<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="rating" content="general"/><meta name="copyright" content="Copyright 2008-2020 SJB Research Ltd"/><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nfcw.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.nfcw.com/wp-content/cache/breeze-minification/css/breeze_d6ade3a618f45fb5daf683c67e2cbda2.css" rel="stylesheet" /><title>Visa files central bank digital currency ecosystem patent &bull; NFCW</title><meta name="description" content="Visa has filed an application for a central bank digital currency patent that sets out a way for fiat money in circulation to be digitized." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Visa files central bank digital currency ecosystem patent &bull; NFCW" /><meta property="og:description" content="Visa has filed an application for a central bank digital currency patent that sets out a way for fiat money in circulation to be digitized." /><meta property="og:url" content="https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/" /><meta property="og:site_name" content="NFCW" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:published_time" content="2020-05-20T10:00:01+00:00" /><meta property="article:modified_time" content="2020-05-20T12:45:39+00:00" /><meta property="og:image" content="https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2.jpg" /><meta property="og:image:width" content="588" /><meta property="og:image:height" content="327" /><meta property="fb:app_id" content="342686740009026" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nfcanalyst" /><meta name="twitter:site" content="@nfcw" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nfcw.com/#organization","name":"NFCW","url":"https://www.nfcw.com/","sameAs":["https://www.facebook.com/nfcworld","https://www.instagram.com/nfcwdotcom/","https://www.linkedin.com/company/nfcw/","https://www.youtube.com/channel/UCZH0bGnowNnKYDb-sUrhTzQ","https://www.pinterest.com/nfcworld/","https://twitter.com/nfcw"],"logo":{"@type":"ImageObject","@id":"https://www.nfcw.com/#logo","inLanguage":"en-US","url":"https://www.nfcw.com/wp-content/uploads/2019/11/nfcw-logo-1200w-1200h.png","width":1200,"height":1200,"caption":"NFCW"},"image":{"@id":"https://www.nfcw.com/#logo"}},{"@type":"WebSite","@id":"https://www.nfcw.com/#website","url":"https://www.nfcw.com/","name":"NFCW","description":"B2B news, analysis and educational resources on the latest trends and technologies in payments, transit ticketing, near field communication (NFC) and contactless, and beyond","publisher":{"@id":"https://www.nfcw.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nfcw.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#primaryimage","inLanguage":"en-US","url":"https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2.jpg","width":588,"height":327,"caption":"CAPTION:"},{"@type":"WebPage","@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#webpage","url":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/","name":"Visa files central bank digital currency ecosystem patent &bull; NFCW","isPartOf":{"@id":"https://www.nfcw.com/#website"},"primaryImageOfPage":{"@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#primaryimage"},"datePublished":"2020-05-20T10:00:01+00:00","dateModified":"2020-05-20T12:45:39+00:00","description":"Visa has filed an application for a central bank digital currency patent that sets out a way for fiat money in circulation to be digitized.","breadcrumb":{"@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/","url":"https://www.nfcw.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/category/hub/wnip/","url":"https://www.nfcw.com/category/hub/wnip/","name":"What's New in Payments"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/category/hub/","url":"https://www.nfcw.com/category/hub/","name":"Hubs"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/","url":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/","name":"Visa files central bank digital currency ecosystem patent"}}]},{"@type":"NewsArticle","@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#article","isPartOf":{"@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#webpage"},"author":{"@id":"https://www.nfcw.com/#/schema/person/f32530cdc00a6f00c25c01c938d1c655"},"headline":"Visa files central bank digital currency ecosystem patent","datePublished":"2020-05-20T10:00:01+00:00","dateModified":"2020-05-20T12:45:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#webpage"},"publisher":{"@id":"https://www.nfcw.com/#organization"},"image":{"@id":"https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/#primaryimage"},"keywords":"Visa","articleSection":"What's New in Payments","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nfcw.com/#organization"}},{"@type":["Person"],"@id":"https://www.nfcw.com/#/schema/person/f32530cdc00a6f00c25c01c938d1c655","name":"Sarah Clark","description":"Sarah is NFCW's editor.","sameAs":["https://www.linkedin.com/in/sarahjaneclark/","https://twitter.com/nfcanalyst"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Feed" href="https://www.nfcw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Comments Feed" href="https://www.nfcw.com/comments/feed/" /><link rel='stylesheet' id='nfcw2017-style-css'  href='https://www.nfcw.com/wp-content/themes/nfcw2017/style.css?ver=1589996951' type='text/css' media='all' /><link rel='stylesheet' id='sjb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> <link rel='https://api.w.org/' href='https://www.nfcw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcw.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.nfcw.com/?p=66595' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://in.getclicky.com"><link rel="preconnect" href="https://static.getclicky.com"><link rel="preconnect" href="https://media.nfcw.com">  <script>var clicky_custom = {};
        clicky_custom.cookies_disable = 1;
                var clicky_site_ids = clicky_site_ids || [];
        clicky_site_ids.push(100689611);</script> <script async src="//static.getclicky.com/js"></script> <script>window.abkw = 'What&#039;s New in Payments';</script> <script>jQuery(document).ready(function () {
            if (jQuery('#nfcw-ticker').length) {
                jQuery('#nfcw-ticker').ticker({
                    speed: 0.3,
                    controls: false,
                    titleText: 'Latest',
                    pauseOnItems: 4000
                });
            }
            jQuery.timeago.settings.cutoff = 1000 * 60 * 60 * 24;
            /* only use timeago for items up to 24 hours old */
            jQuery("time.timeago").timeago();

                        // zoombox
            if (document.querySelector('.zoombox') !== null) {
                jQuery('a.zoombox').zoombox({
                    theme: 'zoombox',
                    opacity: 0.6,
                    duration: 800,
                    animation: true,
                    width: 200,
                    height: 200,
                    gallery: true,
                    autoplay: false
                });
            }

                                    return false;
        });</script> <link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-270x270.png" /></head><body class="post-template-default single single-post postid-66595 single-format-image wp-custom-logo group-blog publication-id-16814"><div class="leaderboard">  <script type="text/javascript">if (!window.AdButler) {
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.type = "text/javascript";
                s.src = 'https://media.nfcw.com/app.js';
                var n = document.getElementsByTagName("script")[0];
                n.parentNode.insertBefore(s, n);
            }());
        }</script> <script type="text/javascript">var AdButler = AdButler || {};
        AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc387719 = window.plc387719 || 0;
        document.write('<' + 'div id="placement_387719_' + plc387719 + '"></' + 'div>');
        AdButler.ads.push({
            handler: function (opt) {
                AdButler.register(177348, 387719, [728, 90], 'placement_387719_' + opt.place, opt);
            }, opt: {place: plc387719++, keywords: abkw, domain: 'media.nfcw.com', click: 'CLICK_MACRO_PLACEHOLDER'}
        });</script> </div><div id="page" class="site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"><h1 class="site-title hide"><a href="https://www.nfcw.com/"
rel="home">NFCW</a></h1><h2 class="site-description hide">B2B news, analysis and educational resources on the latest trends and technologies in payments, transit ticketing, near field communication (NFC) and contactless, and beyond</h2><ul class="masthead-container"><li><a href="https://www.nfcw.com/" rel="home"><img alt="NFCW" itemprop="logo"
src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/nfcw-logo-@2x.png"
width="120"
height="32"></a></li><li class="masthead-title"><a href="https://www.nfcw.com/category/hub/wnip/" class="current cat-16814"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" style="width:1em;height:1em;vertical-align: -.125em;margin-left:-.25em;margin-right:-.125em;" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>What&#039;s New in Payments</a></li></ul></div><nav id="site-navigation" class="main-navigation" role="navigation"><a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-nfcw ubermenu-loc-primary-navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-897-primary-navigation"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-897-primary-navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-897 ubermenu-loc-primary-navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-nfcw  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-897-primary-navigation" class="ubermenu-nav" data-title="Top"><li id="menu-item-57694" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57694 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hubs</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-57694 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-64197" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/nfc-world/"><span class="ubermenu-target-title ubermenu-target-text">NFC World</span></a></li><li id="menu-item-64198" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-64198 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/wnip/"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s New in Payments</span></a></li><li id="menu-item-64199" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64199 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/transit-ticketing-today/"><span class="ubermenu-target-title ubermenu-target-text">Transit Ticketing Today</span></a></li><li id="menu-item-63919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-63919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Further resources</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-63919 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-57696" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57696 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li id="menu-item-57697" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/oem-pay-availability/"><span class="ubermenu-target-title ubermenu-target-text">OEM Pay availability by country</span></a></li><li id="menu-item-57698" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57698 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/does-my-phone-have-nfc/"><span class="ubermenu-target-title ubermenu-target-text">Does my phone have NFC?</span></a></li><li id="menu-item-57699" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-stock-and-investment/"><span class="ubermenu-target-title ubermenu-target-text">NFC stock and investment</span></a></li><li id="menu-item-57700" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57700 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-57701 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-57702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-57703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57703 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/register"><span class="ubermenu-target-title ubermenu-target-text">Join</span></a></li><li id="menu-item-57704" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57704 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/explore/"><span class="ubermenu-target-title ubermenu-target-text">Explore&#8230;</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57705" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57705 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partners</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-57705 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-57707" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/antelop/"><span class="ubermenu-target-title ubermenu-target-text">Antelop Solutions</span></a></li><li id="menu-item-63034" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-63034 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.cilab.com/"><span class="ubermenu-target-title ubermenu-target-text">Cilab</span></a></li><li id="menu-item-57708" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/dejamobile/"><span class="ubermenu-target-title ubermenu-target-text">Dejamobile</span></a></li><li id="menu-item-57713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57713 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://hid.gl/ZyN"><span class="ubermenu-target-title ubermenu-target-text">HID Global</span></a></li><li id="menu-item-57711" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57711 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nxp/"><span class="ubermenu-target-title ubermenu-target-text">NXP Semiconductors</span></a></li><li id="menu-item-57709" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57709 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/stmicroelectronics/"><span class="ubermenu-target-title ubermenu-target-text">STMicroelectronics</span></a></li><li id="menu-item-61776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-61776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://tappytech.com/"><span class="ubermenu-target-title ubermenu-target-text">Tappy Technologies</span></a></li><li id="menu-item-57706" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57706 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-highlight ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/promotion/"><span class="ubermenu-target-title ubermenu-target-text">Become a partner</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4222" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-4222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-4222 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-57780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/about/"><span class="ubermenu-target-title ubermenu-target-text">About us</span></a></li><li id="menu-item-66565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-66565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfc-world-knowledge-centre/"><span class="ubermenu-target-title ubermenu-target-text">About the NFCW Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-66565 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-66566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-66566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/terms/"><span class="ubermenu-target-title ubermenu-target-text">Membership agreement</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/contacts/"><span class="ubermenu-target-title ubermenu-target-text">Contact us</span></a></li><li id="menu-item-43816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Let us know!" href="https://www.nfcw.com/tip-off/"><span class="ubermenu-target-title ubermenu-target-text">Got some news?</span></a></li><li id="menu-item-57693" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57693 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/media/"><span class="ubermenu-target-title ubermenu-target-text">Media centre</span></a></li><li id="menu-item-57690" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57690 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/comment-policy/"><span class="ubermenu-target-title ubermenu-target-text">Comment policy</span></a></li><li id="menu-item-57691" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-privacy-policy ubermenu-item-57691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/privacy/"><span class="ubermenu-target-title ubermenu-target-text">Privacy policy</span></a></li><li id="menu-item-57692" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57692 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/legal/"><span class="ubermenu-target-title ubermenu-target-text">Legal</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-65838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-65838 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/sponsorship-and-promotion/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sponsor</span></a></li><li id="menu-item-52008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-52008 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" data-ubermenu-trigger="click" ><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-52008 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-52007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;" style="font-family: 'Font Awesome 5 Free';
font-weight: 900;"></form></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav><div id="hot-topics" class="clear"><ul><li class="hot-topic-title">Explore</li><li id="menu-item-66289" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66289"><a href="https://www.nfcw.com/2020/03/26/366173/table-contactless-payment-transaction-limit-increases-around-the-world/">Contactless limits table</a></li><li id="menu-item-66084" class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-66084"><a href="https://www.nfcw.com/technology/coronavirus/">Coronavirus</a></li><li id="menu-item-64201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64201"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li><li id="menu-item-64200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64200"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li><li id="menu-item-64467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467"><a href="https://www.nfcw.com/nfc-phones-list/">NFC phones list</a></li></ul></div></nav><div id="partners-header-ajax"></div> <script>jQuery.ajax({
            url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-header-ajax.php',
            success: function (data) {
                jQuery('#partners-header-ajax').html(data);
            },
            cache: false
        });</script> <a id="feedbacktab" class="not-mobile" href="/feedback/" target="_blank">Feedback</a></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><ul id="nfcw-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcw.com/2020/05/20/366605/leaked-images-show-how-apple-pay-qr-codes-may-look/" title="20 May 2020, 11:53 BST">Leaked images show how Apple Pay QR codes may look</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/" title="20 May 2020, 11:00 BST">Visa files central bank digital currency ecosystem patent</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/05/19/366591/paypal-rolls-out-qr-payments-to-28-countries-around-the-world/" title="19 May 2020, 17:42 BST">PayPal rolls out QR payments to 28 countries around the world</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/05/15/366556/ghana-switches-on-national-instant-qr-mobile-payments-platform/" title="15 May 2020, 10:45 BST">Ghana switches on national instant QR mobile payments platform</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/05/14/366552/abi-an-extra-110m-contactless-cards-will-now-be-issued-in-2020/" title="14 May 2020, 15:59 BST">ABI: An extra 110m contactless cards will now be issued in 2020</a></li></ul><div class="clear"></div><article id="post-66595" class="editorial post-66595 post type-post status-publish format-image has-post-thumbnail hentry category-wnip tag-visa post_format-post-format-image technologies-blockchain technologies-central-bank-digital-currency-cbdc technologies-coindesk technologies-detokenization technologies-digital-wallet technologies-distributed-ledger technologies-ecosystem technologies-patents technologies-private-key technologies-public-key technologies-secure-element"><header class="entry-header"><h1 class="entry-title">Visa files central bank digital currency ecosystem patent</h1><div class="entry-meta"> <span class="byline">By <span class="author vcard author-name"><a class="url fn n" href="https://www.nfcw.com/author/saz/">Sarah Clark</a></span> &bull; <span class="posted-on"><time class="entry-date published" datetime="2020-05-20T11:00:01+01:00" title="20 May 2020, 11:00 BST">20 May 2020</time><span class="updated"> &bull; Updated <time datetime="2020-05-20T13:45:39+01:00" title="20 May 2020, 13:45 BST">20 May 2020</time></span></span> <span class="hide">&bull; <a href="https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/" title="NFCW">nfcw.com</a> </span></span></div></header><div class="entry-content"><figure id="attachment_66599" aria-describedby="caption-attachment-66599" style="width: 588px" class="wp-caption alignnone"><img class="size-full wp-image-66599" src="https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2.jpg" alt="Visa digital currency diagram for patent" width="588" height="327" srcset="https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2.jpg 588w, https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2-250x139.jpg 250w, https://www.nfcw.com/wp-content/uploads/2020/05/visa-digita-currency-diagram-2-68x38.jpg 68w" sizes="(max-width: 588px) 100vw, 588px" /><figcaption id="caption-attachment-66599" class="wp-caption-text"><strong>VISA PATENT:</strong> An example of an ecosystem for managing digital fiat currency</figcaption></figure><p><a href="https://usa.visa.com/">Visa</a> has filed an application for a patent that sets out a way for a central bank to take fiat money that is currently in circulation, digitize it, remove the converted physical currency from circulation and then enable consumers and merchants to conduct transactions using a digital wallet &#8220;stored on a chip of a smartcard or a secure element of a user device&#8221;.</p><p>&#8220;Techniques are disclosed which include receiving, by a central entity computer, a request for digital currency,&#8221; <a href="http://appft1.uspto.gov/netacgi/nph-Parser?Sect1=PTO1&amp;Sect2=HITOFF&amp;d=PG01&amp;p=1&amp;u=/netahtml/PTO/srchnum.html&amp;r=1&amp;f=G&amp;l=50&amp;s1=20200151682.PGNR.">the patent application explains</a>. &#8220;A central entity may be a central bank, which regulates a monetary supply.&#8221;</p><p>&#8220;The request includes a serial number and a denomination of a physical currency. The central entity computer generates the digital currency for the denomination and links to the serial number. The generating includes recording the digital currency on a blockchain.</p><p>&#8220;The central entity computer transmits a notification of the generation of the digital currency. The central entity computer causes removal of the physical currency from circulation in a fiat currency system.&#8221;</p><p>&#8220;Embodiments provide a private permissioned distributed ledger platform for managing the digital currency,&#8221; the patent adds.</p><p>&#8220;The digital currency may be recorded to a blockchain in association with data such as a serial number of a corresponding physical currency, allowing a central entity to manage the volume and value of the digital currency.&#8221;</p><h3>Digital wallet</h3><p>&#8220;In some embodiments, the method may further include associating the digital currency with a digital wallet using a private key stored to the digital wallet,&#8221; the patent application says. &#8220;In some embodiments, the private key of the digital wallet is stored on a chip of a smartcard or a secure element of a user device.&#8221;</p><p>In other embodiments, &#8220;the method further includes receiving, by the blockchain node, a request to record a transaction between a first user and a second user, the request including a public key of the first user, a public key of the second user, and a transaction amount; recording a record of the transaction between the first user and the second user, the record of the transaction including a public key of the first user, a public key of the second user, and the transaction amount in a block along with the action relating to removal of physical currency with a denomination from a fiat currency system to the blockchain.&#8221;</p><p>Visa was also granted a patent earlier this month for a detokenization system that enables an asset locked in token format to be redeemed, <a href="https://www.coindesk.com/visa-digital-fiat-currency">Coindesk reports</a>.</p></div><footer class="entry-footer"><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" style="display:none"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5;border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F&text=Visa%20files%20central%20bank%20digital%20currency%20ecosystem%20patent&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z"/></svg></span></a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf;border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F&title=Visa%20files%20central%20bank%20digital%20currency%20ecosystem%20patent" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z"/></svg></span></a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8;border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style=";border-radius:10%; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z"/></svg></span></a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a;border-radius:10%"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.nfcw.com%2F2020%2F05%2F20%2F366595%2Fvisa-files-central-bank-digital-currency-ecosystem-patent%2F%20Visa%20files%20central%20bank%20digital%20currency%20ecosystem%20patent" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#34af23; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z"/></svg></span></a></li><li class="shariff-button printer shariff-nocustomcolor" style="background-color:#a8a8a8;border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#999" d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z"/></svg></span></a></li></ul></div><div class="tags"><p class="tags-links tag-mobile">Explore: <a href="https://www.nfcw.com/tag/visa/" title="833 more items that mention Visa">Visa</a></p><p class="technologies-links tag-mobile">Learn more: <a href="https://www.nfcw.com/technology/blockchain/" rel="tag">Blockchain</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/central-bank-digital-currency-cbdc/" rel="tag">Central bank digital currency (CBDC)</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/coindesk/" rel="tag">CoinDesk</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/detokenization/" rel="tag">Detokenization</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/digital-wallet/" rel="tag">Digital wallet</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/distributed-ledger/" rel="tag">Distributed ledger</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/ecosystem/" rel="tag">Ecosystem</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/patents/" rel="tag">Patents</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/private-key/" rel="tag">Private key</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/public-key/" rel="tag">Public key</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/secure-element/" rel="tag">Secure element</a></p></div><p class="comments-off"> <strong>Comments</strong> Got something to add or correct? <a
href="https://www.nfcw.com/feedback/?pid=66595" target="_blank">Let us know!</a></p><div class="comments-off"></div><div id="partners-storyfooter-ajax"></div> <script>// get ajax storyfooter ad
        jQuery.ajax({
            url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-storyfooter-ajax.php',
            success: function (data) {
                jQuery('#partners-storyfooter-ajax').html(data);
            },
            cache: false
        });</script> <div class="newsletter-upsell"><h2>Get NFCW by email</h2><p>Stay on top of the headlines and more with our email newsletter service. Daily? Weekly? Only certain subjects?
It's your choice...</p><p><a href="/email-newsletter-sign-up/?source=nfcw-story-footer" class="button big" target="_blank">Sign up</a> or <a
href="/email/">find out more</a>.</p></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline">Related news</h3></div></div></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nfcw.com/2020/05/19/366591/paypal-rolls-out-qr-payments-to-28-countries-around-the-world/" rel="prev">PayPal rolls out QR payments to 28 countries around the world</a></div><div class="nav-next"><a href="https://www.nfcw.com/2020/05/20/366605/leaked-images-show-how-apple-pay-qr-codes-may-look/" rel="next">Leaked images show how Apple Pay QR codes may look</a></div></div></nav></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">About us</h2><div class="textwidget custom-html-widget"><p>What's New in Payments provides banks, card issuers, merchants, payment service providers and technology suppliers with in-depth information on the emerging technologies revolutionizing the global payments market. <a href="/about/" title="About What's New in Payments"><strong>Find out more</strong></a></p></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="anfilesmyrfr">Please consider supporting our work by whitelisting NFCW in your ad blocker</div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387720 = window.plc387720 || 0;
document.write('<'+'div id="placement_387720_'+plc387720+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387720, [300,600], 'placement_387720_'+opt.place, opt); }, opt: { place: plc387720++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Get news from NFCW by email</h2><div class="textwidget custom-html-widget"><div class="email-sidebar-signup"><p class="signup-cta">Join 19,278 others and sign up for our free email newsletter service</p><p class="signup-button"><a href="/email-newsletter-sign-up/?source=nfcw-sidebar" class="button big" target="_blank" rel="noopener noreferrer">Sign up</a> or <a href="/email/">find out more</a></p></div></div></section><section id="text-24" class="widget widget_text"><h2 class="widget-title">New in the Knowledge Centre</h2><div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcw.com/94721/dejamobile-mobile-wallets-tokenization-as-a-service-psd2-sca/" class="title" title="27 April 2020">Dejamobile: Mobile wallets, tokenization-as-a-service and PSD2/SCA</a></li><li class="listing-item"><a href="https://members.nfcw.com/94692/wearable-payment-summit-2020-urban-mobility/" class="title" title="17 April 2020">Wearable Payment Summit 2020: Urban mobility</a></li><li class="listing-item"><a href="https://members.nfcw.com/94539/wearable-payment-summit-2020-card-tokenization-for-wearable-payments/" class="title" title="24 March 2020">Wearable Payment Summit 2020: Card tokenization for wearable payments</a></li><li class="listing-item"><a href="https://members.nfcw.com/94448/the-nfcw-online-conference-and-exhibition-platform/" class="title" title="3 March 2020">The NFCW online conference and exhibition platform</a></li><li class="listing-item"><a href="https://members.nfcw.com/94366/smarter-end-to-end-supply-chains-combining-blockchain-and-nfc-rfid-technologies/" class="title" title="14 February 2020">Smarter end-to-end supply chains: Combining blockchain and NFC/RFID technologies</a></li></ul></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387721 = window.plc387721 || 0;
document.write('<'+'div id="placement_387721_'+plc387721+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387721, [300,600], 'placement_387721_'+opt.place, opt); }, opt: { place: plc387721++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section><section id="nfc_world_news_widget-4" class="widget widget_nfc_world_news_widget"><h2 class="widget-title">Latest from What&#8217;s New in Payments</h2><div id="tawindow"><ul><li> <a href="https://www.nfcw.com/2020/05/20/366605/leaked-images-show-how-apple-pay-qr-codes-may-look/"
title="20 May 2020, 11:53 BST">Leaked images show how Apple Pay QR codes may look</a> <time class="timeago" datetime="2020-05-20T11:53:12+01:00"
title="20 May 2020, 11:53 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/20/366595/visa-files-central-bank-digital-currency-ecosystem-patent/"
title="20 May 2020, 11:00 BST">Visa files central bank digital currency ecosystem patent</a> <time class="timeago" datetime="2020-05-20T11:00:01+01:00"
title="20 May 2020, 11:00 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/19/366591/paypal-rolls-out-qr-payments-to-28-countries-around-the-world/"
title="19 May 2020, 17:42 BST">PayPal rolls out QR payments to 28 countries around the world</a> <time class="timeago" datetime="2020-05-19T17:42:59+01:00"
title="19 May 2020, 17:42 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/15/366556/ghana-switches-on-national-instant-qr-mobile-payments-platform/"
title="15 May 2020, 10:45 BST">Ghana switches on national instant QR mobile payments platform</a> <time class="timeago" datetime="2020-05-15T10:45:31+01:00"
title="15 May 2020, 10:45 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/14/366552/abi-an-extra-110m-contactless-cards-will-now-be-issued-in-2020/"
title="14 May 2020, 15:59 BST">ABI: An extra 110m contactless cards will now be issued in 2020</a> <time class="timeago" datetime="2020-05-14T15:59:36+01:00"
title="14 May 2020, 15:59 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/14/366538/israel-to-increase-contactless-payments-limit-by-50/"
title="14 May 2020, 15:22 BST">Israel to increase contactless payments limit by 50%</a> <time class="timeago" datetime="2020-05-14T15:22:58+01:00"
title="14 May 2020, 15:22 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/14/366531/three-in-ten-us-consumers-to-use-contactless-and-mobile-payments-post-pandemic/"
title="14 May 2020, 14:48 BST">Three in ten US consumers to use contactless and mobile payments post-pandemic</a> <time class="timeago" datetime="2020-05-14T14:48:48+01:00"
title="14 May 2020, 14:48 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/14/366529/decathlon-rolls-out-mobile-self-checkout-to-81-stores-across-germany/"
title="14 May 2020, 14:18 BST">Decathlon rolls out mobile self-checkout to 81 stores across Germany</a> <time class="timeago" datetime="2020-05-14T14:18:31+01:00"
title="14 May 2020, 14:18 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/14/366515/australia-records-sharp-increase-in-nfc-mobile-payments-adoption/"
title="14 May 2020, 13:36 BST">Australia records sharp increase in NFC mobile payments adoption</a> <time class="timeago" datetime="2020-05-14T13:36:52+01:00"
title="14 May 2020, 13:36 BST"></time></li><li> <a href="https://www.nfcw.com/2020/05/12/366505/nng-reports-on-the-user-experience-required-to-successfully-deliver-face-based-payments-in-stores/"
title="12 May 2020, 14:07 BST">NNG reports on the user experience required to successfully deliver face-based payments in stores</a> <time class="timeago" datetime="2020-05-12T14:07:46+01:00"
title="12 May 2020, 14:07 BST"></time></li></ul><ul class="connect"><li> <a href="https://www.nfcw.com/category/hub/wnip/feed/"><i
class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> Get What's New in Payments via RSS</a></li></ul></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe, follow, stay in touch</h2><div class="textwidget custom-html-widget"><ul class="connect"><li><a href="/email/"><i class="fas fa-envelope-square fa-2x fa-fw icon-envelope"></i> Get our email newsletter</a></li><li><a href="https://twitter.com/nfcw"><i class="fab fa-twitter-square fa-2x fa-fw icon-twitter"></i> Follow @nfcw on Twitter</a></li><li><a href="https://www.facebook.com/NFCWorld"><i class="fab fa-facebook-square fa-2x fa-fw icon-facebook"></i> NFCW on Facebook</a></li><li><a href="https://www.nfcw.com/2016/03/04/343050/nfc-world-now-available-slack/"><i class="fab fa-slack fa-2x fa-fw icon-envelope"></i> Get headlines in Slack</a></li><li><a href="https://www.linkedin.com/company/nfcw/"><i class="fab fa-linkedin fa-2x fa-fw icon-linkedin"></i> NFCW on LinkedIn</a></li><li><a href="/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> NFCW's RSS news feed</a></li><li><a href="https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.nfcworld.com%2Ffeed%2F"><i class="fas fa-rss-square fa-2x fa-fw icon-feedly"></i> Follow RSS in Feedly</a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad">  <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387722 = window.plc387722 || 0;
document.write('<'+'div id="placement_387722_'+plc387722+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387722, [300,250], 'placement_387722_'+opt.place, opt); }, opt: { place: plc387722++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section></aside></div><footer id="colophon" class="site-footer" role="contentinfo"><nav id="footer-navigation" class="footer-navigation bp" role="navigation"><div class="menu-footer-container"><ul id="menu-footer" class="clear"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-65595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65595"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li><li id="menu-item-65597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65597"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li><li id="menu-item-65596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65596"><a href="https://www.nfcw.com/category/hub/transit-ticketing-today/">Transit Ticketing Today</a></li><li id="menu-item-65598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65598"><a href="https://members.nfcw.com/">NFCW Knowledge Centre</a></li><li id="menu-item-65839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65839"><a href="https://www.nfcw.com/sponsorship-and-promotion/">Sponsorship opportunities</a></li><li id="menu-item-57723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57723"><a href="https://www.nfcw.com/legal/">Legal</a></li></ul></div></nav><div class="site-info"><p class="bpt"> Copyright &copy; 2008-2020 <a href="https://www.sjb.co.uk" rel="nofollow">SJB Research
Ltd</a>. All
rights reserved. <span class="love">Made with <i title="a cwtch" class="fas fa-heart" aria-hidden="true"></i> in <a
href="https://www.wales.com/" rel="nofollow">Wales</a>.</span></p><div class="site-info-logo"> <a href="https://www.sjb.co.uk" rel="nofollow"><img
src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png"
srcset="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x"
alt="SJB Research Ltd" width="48" height="28"/></a></div></div></footer></div> <script src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/ads.js?v=1590014118"></script> <script>if (!document.getElementById('ronaltiouthi')) {
            document.getElementById('anfilesmyrfr').style.display = 'block';
        }</script>  <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif"/></p></noscript> <script type='text/javascript'>/*  */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","post_id":"66595"};
/*  */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/navigation.js?ver=20151215'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/skip-link-focus-fix.js?ver=20151215'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/jquery-ticker.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/jquery-timeago.js?ver=1.6.7'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.js?ver=1.0'></script> <script type='text/javascript'>/*  */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.nfcw.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"primary-navigation":"Primary navigation","hot-topic-list":"Hot topic list","footer-navigation":"Footer navigation","jetpack-social-menu":"Social Menu"}};
/*  */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 20 May 2020 22:35:18 GMT -->
