<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="rating" content="general" /><meta name="copyright" content="Copyright 2008-2020 SJB Research Ltd" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.nfcw.com/xmlrpc.php"><title>EMVCo rebrands Secure Remote Commerce as Click to Pay &bull; NFCW</title><meta name="description" content="Consumer-facing solutions and programmes based on EMVCo&#039;s Secure Remote Commerce (SRC) specifications are now to be known as Click to Pay" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="EMVCo rebrands Secure Remote Commerce as Click to Pay &bull; NFCW" /><meta property="og:description" content="Consumer-facing solutions and programmes based on EMVCo&#039;s Secure Remote Commerce (SRC) specifications are now to be known as Click to Pay" /><meta property="og:url" content="https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/" /><meta property="og:site_name" content="NFCW" /><meta property="article:publisher" content="https://www.facebook.com/nfcworld" /><meta property="article:published_time" content="2020-06-17T12:30:47+00:00" /><meta property="og:image" content="https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg" /><meta property="og:image:width" content="588" /><meta property="og:image:height" content="294" /><meta property="fb:app_id" content="342686740009026" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@nfcanalyst" /><meta name="twitter:site" content="@nfcw" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nfcw.com/#organization","name":"NFCW","url":"https://www.nfcw.com/","sameAs":["https://www.facebook.com/nfcworld","https://www.instagram.com/nfcwdotcom/","https://www.linkedin.com/company/nfcw/","https://www.youtube.com/channel/UCZH0bGnowNnKYDb-sUrhTzQ","https://www.pinterest.com/nfcworld/","https://twitter.com/nfcw"],"logo":{"@type":"ImageObject","@id":"https://www.nfcw.com/#logo","inLanguage":"en-US","url":"https://www.nfcw.com/wp-content/uploads/2019/11/nfcw-logo-1200w-1200h.png","width":1200,"height":1200,"caption":"NFCW"},"image":{"@id":"https://www.nfcw.com/#logo"}},{"@type":"WebSite","@id":"https://www.nfcw.com/#website","url":"https://www.nfcw.com/","name":"NFCW","description":"B2B news, analysis and educational resources on the latest trends and technologies in payments, transit ticketing, near field communication (NFC) and contactless, and beyond","publisher":{"@id":"https://www.nfcw.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.nfcw.com/search/?q={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#primaryimage","inLanguage":"en-US","url":"https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg","width":588,"height":294,"caption":"SECURE: The icon can be displayed to indicate that a transaction is underpinned by EMVCo's Secure Remote Commerce (SRC) specification"},{"@type":"WebPage","@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#webpage","url":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/","name":"EMVCo rebrands Secure Remote Commerce as Click to Pay &bull; NFCW","isPartOf":{"@id":"https://www.nfcw.com/#website"},"primaryImageOfPage":{"@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#primaryimage"},"datePublished":"2020-06-17T12:30:47+00:00","dateModified":"2020-06-17T12:30:47+00:00","description":"Consumer-facing solutions and programmes based on EMVCo's Secure Remote Commerce (SRC) specifications are now to be known as Click to Pay","breadcrumb":{"@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/","url":"https://www.nfcw.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/category/hub/","url":"https://www.nfcw.com/category/hub/","name":"Hubs"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/category/hub/wnip/","url":"https://www.nfcw.com/category/hub/wnip/","name":"What's New in Payments"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/","url":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/","name":"EMVCo rebrands Secure Remote Commerce as Click to Pay"}}]},{"@type":"NewsArticle","@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#article","isPartOf":{"@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#webpage"},"author":{"@id":"https://www.nfcw.com/#/schema/person/f32530cdc00a6f00c25c01c938d1c655"},"headline":"EMVCo rebrands Secure Remote Commerce as Click to Pay","datePublished":"2020-06-17T12:30:47+00:00","dateModified":"2020-06-17T12:30:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#webpage"},"publisher":{"@id":"https://www.nfcw.com/#organization"},"image":{"@id":"https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/#primaryimage"},"keywords":"EMVCo","articleSection":"What's New in Payments","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.nfcw.com/#organization"}},{"@type":["Person"],"@id":"https://www.nfcw.com/#/schema/person/f32530cdc00a6f00c25c01c938d1c655","name":"Sarah Clark","description":"Sarah is NFCW's editor.","sameAs":["https://www.linkedin.com/in/sarahjaneclark/","https://twitter.com/nfcanalyst"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Feed" href="https://www.nfcw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Comments Feed" href="https://www.nfcw.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css' href='https://www.nfcw.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link data-minify="1" rel='stylesheet' id='nfcw2017-style-css' href='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/style-36d5a1c947fef0b04501fec231421ccc.css' type='text/css' media='all' /><link rel='stylesheet' id='FontAwesome-css' href='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/fontawesome-5-13-0/css/all.min.css?ver=5.4.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='zoombox-css-css' href='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox-3bfcccfa8f5094eb3d770a47783e82b0.css' type='text/css' media='all' /><link rel='stylesheet' id='sjb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ubermenu-css' href='https://www.nfcw.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.6.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ubermenu-nfcw-css' href='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/ubermenu/nfcw-skin-9e40a7e0d7fdf45e202d549128aa1caa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://www.nfcw.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-8677a7060b1cf4669d264ea28716df76.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script> <link rel='https://api.w.org/' href='https://www.nfcw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcw.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.nfcw.com/?p=66847' /><link rel="alternate" type="application/json+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F&#038;format=xml" /><style id="ubermenu-custom-generated-css">.ubermenu-main .ubermenu-item .ubermenu-submenu-drop{-webkit-transition-duration:.2s;-ms-transition-duration:.2s;transition-duration:.2s}.ubermenu-main .ubermenu-row{max-width:30em;margin-left:auto;margin-right:auto}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://in.getclicky.com"><link rel="preconnect" href="https://static.getclicky.com"><link rel="preconnect" href="https://media.nfcw.com"> <script>var clicky_custom = {};
        clicky_custom.cookies_disable = 1;
                var clicky_site_ids = clicky_site_ids || [];
        clicky_site_ids.push(100689611);</script> <script async src="//static.getclicky.com/js"></script> <script>window.abkw = 'What&#039;s New in Payments';</script> <script>jQuery(document).ready(function () {
            if (jQuery('#nfcw-ticker').length) {
                jQuery('#nfcw-ticker').ticker({
                    speed: 0.3,
                    controls: false,
                    titleText: 'Latest',
                    pauseOnItems: 4000
                });
            }
            jQuery.timeago.settings.cutoff = 1000 * 60 * 60 * 24;
            /* only use timeago for items up to 24 hours old */
            jQuery("time.timeago").timeago();

                        // zoombox
            if (document.querySelector('.zoombox') !== null) {
                jQuery('a.zoombox').zoombox({
                    theme: 'zoombox',
                    opacity: 0.6,
                    duration: 800,
                    animation: true,
                    width: 200,
                    height: 200,
                    gallery: true,
                    autoplay: false
                });
            }

                                    return false;
        });</script> <link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-66847 single-format-image wp-custom-logo group-blog publication-id-16814"><div class="leaderboard"> <script type="text/javascript">if (!window.AdButler) {
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.type = "text/javascript";
                s.src = 'https://media.nfcw.com/app.js';
                var n = document.getElementsByTagName("script")[0];
                n.parentNode.insertBefore(s, n);
            }());
        }</script> <script type="text/javascript">var AdButler = AdButler || {};
        AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc387719 = window.plc387719 || 0;
        document.write('<' + 'div id="placement_387719_' + plc387719 + '"></' + 'div>');
        AdButler.ads.push({
            handler: function (opt) {
                AdButler.register(177348, 387719, [728, 90], 'placement_387719_' + opt.place, opt);
            }, opt: {place: plc387719++, keywords: abkw, domain: 'media.nfcw.com', click: 'CLICK_MACRO_PLACEHOLDER'}
        });</script> </div><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="site-branding"><h1 class="site-title hide"><a href="https://www.nfcw.com/" rel="home">NFCW</a></h1><h2 class="site-description hide">B2B news, analysis and educational resources on the latest trends and technologies in payments, transit ticketing, near field communication (NFC) and contactless, and beyond</h2><ul class="masthead-container"><li><a href="https://www.nfcw.com/" rel="home"><img alt="NFCW" itemprop="logo" src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/nfcw-logo-@2x.png" width="120" height="32" data-no-lazy="1" /></a></li><li class="masthead-title"><a href="https://www.nfcw.com/category/hub/wnip/" class="current cat-16814"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" style="width:1em;height:1em;vertical-align: -.125em;margin-left:-.25em;margin-right:-.125em;" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>What&#039;s New in Payments</a></li></ul></div><nav id="site-navigation" class="main-navigation" role="navigation"> <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-nfcw ubermenu-loc-primary-navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-897-primary-navigation"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-897-primary-navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-897 ubermenu-loc-primary-navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-nfcw ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-897-primary-navigation" class="ubermenu-nav" data-title="Top"><li id="menu-item-57694" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57694 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hubs</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-57694 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-64197" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/nfc-world/"><span class="ubermenu-target-title ubermenu-target-text">NFC World</span></a></li><li id="menu-item-64198" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-64198 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/wnip/"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s New in Payments</span></a></li><li id="menu-item-64199" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64199 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/transit-ticketing-today/"><span class="ubermenu-target-title ubermenu-target-text">Transit Ticketing Today</span></a></li><li id="menu-item-63919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-63919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Further resources</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-63919 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57696" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57696 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li id="menu-item-57697" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/oem-pay-availability/"><span class="ubermenu-target-title ubermenu-target-text">OEM Pay availability by country</span></a></li><li id="menu-item-57698" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57698 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/does-my-phone-have-nfc/"><span class="ubermenu-target-title ubermenu-target-text">Does my phone have NFC?</span></a></li><li id="menu-item-57699" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-stock-and-investment/"><span class="ubermenu-target-title ubermenu-target-text">NFC stock and investment</span></a></li><li id="menu-item-57700" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57700 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-66770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-66770 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-hide-desktop"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hot topics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-66770 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-66289" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-post ubermenu-item-66289 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/2020/03/26/366173/table-contactless-payment-transaction-limit-increases-around-the-world/"><span class="ubermenu-target-title ubermenu-target-text">Contactless limits table</span></a></li><li id="menu-item-66084" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-technologies ubermenu-item-66084 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/technology/coronavirus/"><span class="ubermenu-target-title ubermenu-target-text">Coronavirus</span></a></li><li id="menu-item-64201" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-64201 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/wnip/"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s New in Payments</span></a></li><li id="menu-item-64200" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/nfc-world/"><span class="ubermenu-target-title ubermenu-target-text">NFC World</span></a></li><li id="menu-item-64467" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-64467 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-57701 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-57703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57703 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/register"><span class="ubermenu-target-title ubermenu-target-text">Join</span></a></li><li id="menu-item-57704" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57704 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/explore/"><span class="ubermenu-target-title ubermenu-target-text">Explore&#8230;</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57705" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57705 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partners</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-57705 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57707" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57707 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/antelop/"><span class="ubermenu-target-title ubermenu-target-text">Antelop Solutions</span></a></li><li id="menu-item-63034" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-63034 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.cilab.com/"><span class="ubermenu-target-title ubermenu-target-text">Cilab</span></a></li><li id="menu-item-57708" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57708 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/dejamobile/"><span class="ubermenu-target-title ubermenu-target-text">Dejamobile</span></a></li><li id="menu-item-57713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57713 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://hid.gl/ZyN"><span class="ubermenu-target-title ubermenu-target-text">HID Global</span></a></li><li id="menu-item-57711" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57711 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nxp/"><span class="ubermenu-target-title ubermenu-target-text">NXP Semiconductors</span></a></li><li id="menu-item-57709" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57709 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/stmicroelectronics/"><span class="ubermenu-target-title ubermenu-target-text">STMicroelectronics</span></a></li><li id="menu-item-61776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-61776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://tappytech.com/"><span class="ubermenu-target-title ubermenu-target-text">Tappy Technologies</span></a></li><li id="menu-item-57706" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57706 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-highlight ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/promotion/"><span class="ubermenu-target-title ubermenu-target-text">Become a partner</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4222" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-4222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/about/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-4222 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/about/"><span class="ubermenu-target-title ubermenu-target-text">About us</span></a></li><li id="menu-item-66565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-66565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfc-world-knowledge-centre/"><span class="ubermenu-target-title ubermenu-target-text">About the NFCW Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-66565 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-66566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-66566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/terms/"><span class="ubermenu-target-title ubermenu-target-text">Membership agreement</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/contacts/"><span class="ubermenu-target-title ubermenu-target-text">Contact us</span></a></li><li id="menu-item-43816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Let us know!" href="https://www.nfcw.com/tip-off/"><span class="ubermenu-target-title ubermenu-target-text">Got some news?</span></a></li><li id="menu-item-57693" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57693 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/media/"><span class="ubermenu-target-title ubermenu-target-text">Media centre</span></a></li><li id="menu-item-57690" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57690 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/comment-policy/"><span class="ubermenu-target-title ubermenu-target-text">Comment policy</span></a></li><li id="menu-item-57691" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-privacy-policy ubermenu-item-57691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/privacy/"><span class="ubermenu-target-title ubermenu-target-text">Privacy policy</span></a></li><li id="menu-item-57692" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57692 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/legal/"><span class="ubermenu-target-title ubermenu-target-text">Legal</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-65838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-65838 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/sponsorship-and-promotion/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sponsor</span></a></li><li id="menu-item-52008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-52008 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" data-ubermenu-trigger="click"><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-52008 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-52007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right"><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search"><form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box"> <input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" /> <input type="hidden" name="cof" value="FORID:11" /> <input type="hidden" name="ie" value="UTF-8" /> <input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input"> <input type="submit" class="ubermenu-search-submit" value="&#xf002;" style="font-family: 'Font Awesome 5 Free'; font-weight: 900;"></form></div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav><div id="hot-topics" class="clear"><ul><li class="hot-topic-title">Explore</li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-66289"><a href="https://www.nfcw.com/2020/03/26/366173/table-contactless-payment-transaction-limit-increases-around-the-world/">Contactless limits table</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-technologies menu-item-66084"><a href="https://www.nfcw.com/technology/coronavirus/">Coronavirus</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64201"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64200"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64467"><a href="https://www.nfcw.com/nfc-phones-list/">NFC phones list</a></li></ul></div></nav><div id="partners-header-ajax"></div> <script>jQuery.ajax({
            url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-header-ajax.php',
            success: function (data) {
                jQuery('#partners-header-ajax').html(data);
            },
            cache: false
        });</script> <div id="feedbacktab" class="not-mobile"><a href="/feedback/" target="_blank">Feedback</a></div></header><div id="content" class="site-content"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><ul id="nfcw-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/" title="17 June 2020, 13:30 BST">EMVCo rebrands Secure Remote Commerce as Click to Pay</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/06/17/366844/visa-introduces-cloud-tokens-that-work-across-multiple-devices/" title="17 June 2020, 13:19 BST">Visa introduces cloud tokens that work across multiple devices</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/06/17/366835/google-pay-to-evolve-into-one-stop-portal-for-commerce/" title="17 June 2020, 12:01 BST">Google Pay to evolve into &#8216;one-stop portal&#8217; for commerce?</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/06/16/366820/stocard-picks-dejamobile-to-add-payments-to-mobile-loyalty-app/" title="16 June 2020, 16:22 BST">Stocard picks Dejamobile to add payments to mobile loyalty app</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/06/16/366817/eu-opens-apple-pay-antitrust-investigation/" title="16 June 2020, 14:26 BST">EU opens Apple Pay antitrust investigation</a></li></ul><div class="clear"></div><article id="post-66847" class="editorial post-66847 post type-post status-publish format-image has-post-thumbnail hentry category-wnip tag-emvco post_format-post-format-image technologies-bruce-rutherford technologies-click-to-pay technologies-digital-checkout technologies-digital-payments technologies-ecommerce technologies-emv-secure-remote-commerce-src-standard technologies-retail technologies-security technologies-standards"><header class="entry-header"><h1 class="entry-title">EMVCo rebrands Secure Remote Commerce as Click to Pay</h1><div class="entry-meta"> <span class="byline">By <span class="author vcard author-name"><a class="url fn n" href="https://www.nfcw.com/author/saz/">Sarah Clark</a></span> &bull; <span class="posted-on"><time class="entry-date published updated" datetime="2020-06-17T13:30:47+01:00" title="17 June 2020, 13:30 BST">17 June 2020</time></span> <span class="hide">&bull; <a href="https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/" title="NFCW">nfcw.com</a> </span></span></div></header><div class="entry-content"><figure id="attachment_62935" aria-describedby="caption-attachment-62935" style="width: 588px" class="wp-caption alignnone"><img class="size-full wp-image-62935" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20588%20294'%3E%3C/svg%3E" alt="EMVCo's SRC payment icon" width="588" height="294" data-lazy-srcset="https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg 588w, https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon-250x125.jpg 250w, https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon-68x34.jpg 68w" data-lazy-sizes="(max-width: 588px) 100vw, 588px" data-lazy-src="https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg" /><noscript><img class="size-full wp-image-62935" src="https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg" alt="EMVCo's SRC payment icon" width="588" height="294" srcset="https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon.jpg 588w, https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon-250x125.jpg 250w, https://www.nfcw.com/wp-content/uploads/2019/06/emvco-src-payment-icon-68x34.jpg 68w" sizes="(max-width: 588px) 100vw, 588px" /></noscript><figcaption id="caption-attachment-62935" class="wp-caption-text"><strong>TRUST:</strong> Consumer solutions based on EMVCo&#8217;s SRC specifications are to be known as Click to Pay</figcaption></figure><p>Consumer-facing solutions and programmes based on <a href="https://www.emvco.com/emv-technologies/src/">EMVCo&#8217;s Secure Remote Commerce (SRC) specifications</a> are now to be known as Click to Pay, the standards body has announced.</p><p>&#8220;This universal description enables ease of recognition for consumers, and signals that a consumer can confidently transact through an easy e-checkout, regardless of the payment card, digital channel or device they use,&#8221; EMVCo says.</p><p>The EMV SRC specifications are designed to &#8220;enable a common consumer e-checkout that promotes simplicity, familiarity, interoperability, convenience and trust,&#8221; it adds.</p><p>&#8220;The corresponding icon, described as the Click to Pay icon, signals availability at participating merchants. Alternatively, Click to Pay will be used in text as descriptive language if an e-merchant is unable to visually display the icon.&#8221;</p><p>&#8220;SRC aims to bring fraud reduction to the ecommerce environment in the way that EMV chip does at the physical point of sale,” EMVCo executive committee chair Bruce Rutherford says.</p><p>“Adopting the term Click to Pay to describe the programmes and solutions, and refer to the icon based on the EMV Secure Remote Commerce (SRC) specifications, encourages easy recognition,” he adds.</p><p>“This supports our aim to provide consumers with the same level of familiarity and confidence across remote transactions as they enjoy today in the physical world using EMV chip, contactless and QR codes.”</p></div><footer class="entry-footer"><div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" style="display:none"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5;border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F&text=EMVCo%20rebrands%20Secure%20Remote%20Commerce%20as%20Click%20to%20Pay&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span></a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf;border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F&title=EMVCo%20rebrands%20Secure%20Remote%20Commerce%20as%20Click%20to%20Pay" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span></a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8;border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style=";border-radius:10%; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span></a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a;border-radius:10%"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.nfcw.com%2F2020%2F06%2F17%2F366847%2Femvco-rebrands-secure-remote-commerce-as-click-to-pay%2F%20EMVCo%20rebrands%20Secure%20Remote%20Commerce%20as%20Click%20to%20Pay" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#34af23; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span></a></li><li class="shariff-button printer shariff-nocustomcolor" style="background-color:#a8a8a8;border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#999" d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z" /></svg></span></a></li></ul></div><div class="tags"><p class="tags-links tag-mobile">Explore: <a href="https://www.nfcw.com/tag/emvco/" title="102 more items that mention EMVCo">EMVCo</a></p><p class="technologies-links tag-mobile">Learn more: <a href="https://www.nfcw.com/technology/bruce-rutherford/" rel="tag">Bruce Rutherford</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/click-to-pay/" rel="tag">Click to pay</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/digital-checkout/" rel="tag">Digital checkout</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/digital-payments/" rel="tag">Digital payments</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/ecommerce/" rel="tag">ecommerce</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/emv-secure-remote-commerce-src-standard/" rel="tag">EMV Secure Remote Commerce (SRC) standard</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/retail/" rel="tag">Retail</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/security/" rel="tag">Security</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/standards/" rel="tag">Standards</a></p></div><p class="comments-off"> <strong>Comments</strong> Got something to add or correct? <a href="https://www.nfcw.com/feedback/?pid=66847" target="_blank">Let us know!</a></p><div class="comments-off"></div><div id="partners-storyfooter-ajax"></div> <script>// get ajax storyfooter ad
        jQuery.ajax({
            url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-storyfooter-ajax.php',
            success: function (data) {
                jQuery('#partners-storyfooter-ajax').html(data);
            },
            cache: false
        });</script> <div class="newsletter-upsell"><h2>Get NFCW by email</h2><p>Stay on top of the headlines and more with our email newsletter service. Daily? Weekly? Only certain subjects? It's your choice...</p><p><a href="/email-newsletter-sign-up/?source=nfcw-story-footer" class="button big" target="_blank">Sign up</a> or <a href="/email/">find out more</a>.</p></div><div class="related"><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline">Related news</h3></div></div></footer></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.nfcw.com/2020/06/17/366844/visa-introduces-cloud-tokens-that-work-across-multiple-devices/" rel="prev">Visa introduces cloud tokens that work across multiple devices</a></div></div></nav></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">About us</h2><div class="textwidget custom-html-widget"><p>What's New in Payments provides banks, card issuers, merchants, payment service providers and technology suppliers with in-depth information on the emerging technologies revolutionizing the global payments market. <a href="/about/" title="About What's New in Payments"><strong>Find out more</strong></a></p></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="anfilesmyrfr">Please consider supporting our work by whitelisting NFCW in your ad blocker</div></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387720 = window.plc387720 || 0;
document.write('<'+'div id="placement_387720_'+plc387720+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387720, [300,600], 'placement_387720_'+opt.place, opt); }, opt: { place: plc387720++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Get news from NFCW by email</h2><div class="textwidget custom-html-widget"><div class="email-sidebar-signup"><p class="signup-cta">Join 19,278 others and sign up for our free email newsletter service</p><p class="signup-button"><a href="/email-newsletter-sign-up/?source=nfcw-sidebar" class="button big" target="_blank" rel="noopener noreferrer">Sign up</a> or <a href="/email/">find out more</a></p></div></div></section><section id="text-24" class="widget widget_text"><h2 class="widget-title">New in the Knowledge Centre</h2><div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcw.com/95124/dejamobile-product-presentation-readytotap-payment-for-merchants/" class="title" title="28 May 2020">Dejamobile product presentation: ReadyToTap Payment for Merchants</a></li><li class="listing-item"><span class="update">NEW</span> <a href="https://members.nfcw.com/95060/tappy-product-demo-enabling-contactless-payments-on-batteryless-wearables/" class="title" title="22 May 2020">Tappy product demo: Enabling contactless payments on batteryless wearables</a></li><li class="listing-item"><a href="https://members.nfcw.com/94721/dejamobile-mobile-wallets-tokenization-as-a-service-psd2-sca/" class="title" title="27 April 2020">Dejamobile: Mobile wallets, tokenization-as-a-service and PSD2/SCA</a></li><li class="listing-item"><a href="https://members.nfcw.com/94692/wearable-payment-summit-2020-urban-mobility/" class="title" title="17 April 2020">Wearable Payment Summit 2020: Urban mobility</a></li><li class="listing-item"><a href="https://members.nfcw.com/94539/wearable-payment-summit-2020-card-tokenization-for-wearable-payments/" class="title" title="24 March 2020">Wearable Payment Summit 2020: Card tokenization for wearable payments</a></li></ul></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387721 = window.plc387721 || 0;
document.write('<'+'div id="placement_387721_'+plc387721+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387721, [300,600], 'placement_387721_'+opt.place, opt); }, opt: { place: plc387721++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section><section id="nfc_world_news_widget-4" class="widget widget_nfc_world_news_widget"><h2 class="widget-title">Latest from What&#8217;s New in Payments</h2><div id="tawindow"><ul><li> <a href="https://www.nfcw.com/2020/06/17/366847/emvco-rebrands-secure-remote-commerce-as-click-to-pay/" title="17 June 2020, 13:30 BST">EMVCo rebrands Secure Remote Commerce as Click to Pay</a> <time class="timeago" datetime="2020-06-17T13:30:47+01:00" title="17 June 2020, 13:30 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/17/366844/visa-introduces-cloud-tokens-that-work-across-multiple-devices/" title="17 June 2020, 13:19 BST">Visa introduces cloud tokens that work across multiple devices</a> <time class="timeago" datetime="2020-06-17T13:19:40+01:00" title="17 June 2020, 13:19 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/17/366835/google-pay-to-evolve-into-one-stop-portal-for-commerce/" title="17 June 2020, 12:01 BST">Google Pay to evolve into &#8216;one-stop portal&#8217; for commerce?</a> <time class="timeago" datetime="2020-06-17T12:01:46+01:00" title="17 June 2020, 12:01 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/16/366820/stocard-picks-dejamobile-to-add-payments-to-mobile-loyalty-app/" title="16 June 2020, 16:22 BST">Stocard picks Dejamobile to add payments to mobile loyalty app</a> <time class="timeago" datetime="2020-06-16T16:22:04+01:00" title="16 June 2020, 16:22 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/16/366817/eu-opens-apple-pay-antitrust-investigation/" title="16 June 2020, 14:26 BST">EU opens Apple Pay antitrust investigation</a> <time class="timeago" datetime="2020-06-16T14:26:14+01:00" title="16 June 2020, 14:26 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/12/366803/dcbank-backs-reverse-atm-that-turns-cash-into-prepaid-mastercards/" title="12 June 2020, 16:01 BST">DCBank backs &#8216;reverse ATMs&#8217; that turn cash into prepaid Mastercards</a> <time class="timeago" datetime="2020-06-12T16:01:13+01:00" title="12 June 2020, 16:01 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/11/366809/russian-grocery-retailer-cashierless-shopping-automated-store-within-a-store/" title="11 June 2020, 16:44 BST">Russian grocery retailer uses cashierless shopping technology to create an automated store-within-a-store</a> <time class="timeago" datetime="2020-06-11T16:44:36+01:00" title="11 June 2020, 16:44 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/10/366798/atm-industry-publishes-plan-to-combat-the-decline-of-cash-withdrawals/" title="10 June 2020, 13:21 BST">ATM industry publishes plan to combat the decline of cash withdrawals</a> <time class="timeago" datetime="2020-06-10T13:21:54+01:00" title="10 June 2020, 13:21 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/09/366793/caixabank-rolls-out-facial-recognition-atms-across-spain/" title="9 June 2020, 17:03 BST">CaixaBank rolls out facial recognition ATMs across Spain</a> <time class="timeago" datetime="2020-06-09T17:03:02+01:00" title="9 June 2020, 17:03 BST"></time></li><li> <a href="https://www.nfcw.com/2020/06/09/366788/taiwan-to-issue-stimulus-credits-to-contactless-cards-and-mobile-phones/" title="9 June 2020, 16:03 BST">Taiwan to issue stimulus credits to contactless cards and mobile phones</a> <time class="timeago" datetime="2020-06-09T16:03:40+01:00" title="9 June 2020, 16:03 BST"></time></li></ul><ul class="connect"><li> <a href="https://www.nfcw.com/category/hub/wnip/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> Get What's New in Payments via RSS</a></li></ul></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe, follow, stay in touch</h2><div class="textwidget custom-html-widget"><ul class="connect"><li><a href="/email/"><i class="fas fa-envelope-square fa-2x fa-fw icon-envelope"></i> Get our email newsletter</a></li><li><a href="https://twitter.com/nfcw"><i class="fab fa-twitter-square fa-2x fa-fw icon-twitter"></i> Follow @nfcw on Twitter</a></li><li><a href="https://www.facebook.com/NFCWorld"><i class="fab fa-facebook-square fa-2x fa-fw icon-facebook"></i> NFCW on Facebook</a></li><li><a href="https://www.nfcw.com/2016/03/04/343050/nfc-world-now-available-slack/"><i class="fab fa-slack fa-2x fa-fw icon-envelope"></i> Get headlines in Slack</a></li><li><a href="https://www.linkedin.com/company/nfcw/"><i class="fab fa-linkedin fa-2x fa-fw icon-linkedin"></i> NFCW on LinkedIn</a></li><li><a href="/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> NFCW's RSS news feed</a></li><li><a href="https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.nfcworld.com%2Ffeed%2F"><i class="fas fa-rss-square fa-2x fa-fw icon-feedly"></i> Follow RSS in Feedly</a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-ad"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387722 = window.plc387722 || 0;
document.write('<'+'div id="placement_387722_'+plc387722+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387722, [300,250], 'placement_387722_'+opt.place, opt); }, opt: { place: plc387722++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});</script> </div></div></section></aside></div><footer id="colophon" class="site-footer" role="contentinfo"><nav id="footer-navigation" class="footer-navigation bp" role="navigation"><div class="menu-footer-container"><ul id="menu-footer" class="clear"><li id="menu-item-16251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16251"><a href="#top">Back to top</a></li><li id="menu-item-65595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65595"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li><li id="menu-item-65597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65597"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li><li id="menu-item-65596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65596"><a href="https://www.nfcw.com/category/hub/transit-ticketing-today/">Transit Ticketing Today</a></li><li id="menu-item-65598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65598"><a href="https://members.nfcw.com/">NFCW Knowledge Centre</a></li><li id="menu-item-65839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65839"><a href="https://www.nfcw.com/sponsorship-and-promotion/">Sponsorship opportunities</a></li><li id="menu-item-57723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57723"><a href="https://www.nfcw.com/legal/">Legal</a></li></ul></div></nav><div class="site-info"><p class="bpt"> Copyright &copy; 2008-2020 <a href="https://www.sjb.co.uk" rel="nofollow">SJB Research Ltd</a>. All rights reserved. <span class="love">Made with <i title="a cwtch" class="fas fa-heart" aria-hidden="true"></i> in <a href="https://www.wales.com/" rel="nofollow">Wales</a>.</span></p><div class="site-info-logo"> <a href="https://www.sjb.co.uk" rel="nofollow"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2028'%3E%3C/svg%3E" data-lazy-srcset="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x" alt="SJB Research Ltd" width="48" height="28" data-lazy-src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png" /><noscript><img src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png" srcset="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x" alt="SJB Research Ltd" width="48" height="28"/></noscript></a></div></div></footer></div> <script src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/ads.js?v=1592412523"></script> <script>if (!document.getElementById('ronaltiouthi')) {
            document.getElementById('anfilesmyrfr').style.display = 'block';
        }</script> <noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif"/></p></noscript><link rel='stylesheet' id='shariffcss-css' href='https://www.nfcw.com/wp-content/plugins/shariff/css/shariff.min.css?ver=4.6.5' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","post_id":"66847"}; /* ]]> */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/navigation.js?ver=20151215'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/skip-link-focus-fix.js?ver=20151215'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/jquery-ticker.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/jquery-timeago.js?ver=1.6.7'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/themes/nfcw2017/assets/js/zoombox/zoombox.js?ver=1.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.1","configurations":["main"],"ajax_url":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.nfcw.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"primary-navigation":"Primary navigation","hot-topic-list":"Hot topic list","footer-navigation":"Footer navigation","jetpack-social-menu":"Social Menu"}}; /* ]]> */</script> <script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.6.1'></script> <script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nfcw.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
