<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="rating" content="general" />
<meta name="copyright" content="Copyright 2008-2020 SJB Research Ltd" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.nfcw.com/xmlrpc.php">

<title>Google Pay to launch mobile-first bank accounts in the USA in 2021 &bull; NFCW</title><link rel="stylesheet" href="https://www.nfcw.com/wp-content/cache/min/1/1af897a305c8728bfd930f2896471ec9.css" media="all" data-minify="1" />
<meta name="description" content="USA consumers will be able to open mobile-first checking and saving accounts with 11 banks and credit unions from within Google Pay from 2021" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.nfcw.com/2020/11/20/369257/google-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Google Pay to launch mobile-first bank accounts in the USA in 2021 &bull; NFCW" />
<meta property="og:description" content="USA consumers will be able to open mobile-first checking and saving accounts with 11 banks and credit unions from within Google Pay from 2021" />
<meta property="og:url" content="https://www.nfcw.com/2020/11/20/369257/google-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021/" />
<meta property="og:site_name" content="NFCW" />
<meta property="article:publisher" content="https://www.facebook.com/nfcworld" />
<meta property="article:published_time" content="2020-11-20T13:58:20+00:00" />
<meta property="article:modified_time" content="2020-11-20T13:58:27+00:00" />
<meta property="og:image" content="https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account.jpg" />
<meta property="og:image:width" content="1176" />
<meta property="og:image:height" content="760" />
<meta property="fb:app_id" content="342686740009026" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@nfcw" />
<meta name="twitter:site" content="@nfcw" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tom Phillips">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Feed" href="https://www.nfcw.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NFCW &raquo; Comments Feed" href="https://www.nfcw.com/comments/feed/" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sjb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js' defer></script>
<link rel="https://api.w.org/" href="https://www.nfcw.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.nfcw.com/wp-json/wp/v2/posts/69257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nfcw.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nfcw.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.nfcw.com/?p=69257' />
<link rel="alternate" type="application/json+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nfcw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main .ubermenu-item .ubermenu-submenu-drop { -webkit-transition-duration:.2s; -ms-transition-duration:.2s; transition-duration:.2s; }
 .ubermenu-main .ubermenu-row { max-width:30em; margin-left:auto; margin-right:auto; }


/* Status: Loaded from Transient */

</style>
<link rel="preload" as="font" href="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/fontawesome-5-13-0/webfonts/fa-brands-400.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/fontawesome-5-13-0/webfonts/fa-solid-900.woff2" crossorigin>



<link rel="preconnect" href="https://in.getclicky.com">
<link rel="preconnect" href="https://static.getclicky.com">
<link rel="preconnect" href="https://media.nfcw.com">
<link rel="preconnect" href="https://data.nfcw.com">
<link rel="preconnect" href="https://fonts.googleapis.com/">
<script>
            window.abkw = 'What&#039;s New in Payments';
        </script>

<link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nfcw.com/wp-content/uploads/2020/02/cropped-nfcw-favicon-white-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-69257 single-format-image wp-custom-logo group-blog publication-id-16814">
<div class="leaderboard">

<script type="text/javascript">if (!window.AdButler) {
            (function () {
                var s = document.createElement("script");
                s.async = true;
                s.type = "text/javascript";
                s.src = 'https://media.nfcw.com/app.js';
                var n = document.getElementsByTagName("script")[0];
                n.parentNode.insertBefore(s, n);
            }());
        }</script>
<div class="plc387719"></div>
<script type="text/javascript">
        var AdButler = AdButler || {};
        AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
        var plc387719 = window.plc387719 || 0;
        (function () {
            var divs = document.querySelectorAll(".plc387719:not([id])");
            var div = divs[divs.length - 1];
            div.id = "placement_387719_" + plc387719;
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(177348, 387719, [728, 90], 'placement_387719_' + opt.place, opt);
                }, opt: {place: plc387719++, keywords: abkw, domain: 'media.nfcw.com', click: 'CLICK_MACRO_PLACEHOLDER'}
            });
        })();
    </script>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<h1 class="site-title hide"><a href="https://www.nfcw.com" rel="home">NFCW</a></h1>
<h2 class="site-description hide">B2B news, analysis and educational resources on the latest trends and technologies in payments, transit ticketing, near field communication (NFC) and contactless, and beyond</h2>
<ul class="masthead-container">
<li><a href="https://www.nfcw.com" rel="home"><img alt="NFCW" itemprop="logo" src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/nfcw-logo-@2x.png" width="120" height="32" data-no-lazy="1" /></a>
</li>
<li class="masthead-title"><a href="https://www.nfcw.com/category/hub/wnip/" class="current cat-16814"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="caret-right" class="svg-inline--fa fa-caret-right fa-w-6" style="width:1em;height:1em;vertical-align: -.125em;margin-left:-.25em;margin-right:-.125em;" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 192 512"><path fill="currentColor" d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></svg>What&#039;s New in Payments</a></li> </ul>
</div>
<nav id="site-navigation" class="main-navigation" role="navigation">

<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-nfcw ubermenu-loc-primary-navigation ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-897-primary-navigation"><i class="fas fa-bars"></i>Menu</a><nav id="ubermenu-main-897-primary-navigation" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-897 ubermenu-loc-primary-navigation ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-fade ubermenu-trigger-hover_intent ubermenu-skin-nfcw  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-897-primary-navigation" class="ubermenu-nav" data-title="Top"><li id="menu-item-57694" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57694 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hubs</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-57694 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-64197" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64197 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/nfc-world/"><span class="ubermenu-target-title ubermenu-target-text">NFC World</span></a></li><li id="menu-item-64198" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-64198 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/wnip/"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s New in Payments</span></a></li><li id="menu-item-64199" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64199 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/transit-ticketing-today/"><span class="ubermenu-target-title ubermenu-target-text">Transit Ticketing Today</span></a></li><li id="menu-item-57700" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57700 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/events/"><span class="ubermenu-target-title ubermenu-target-text">Events</span></a></li><li id="menu-item-57696" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57696 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-phones-list/"><span class="ubermenu-target-title ubermenu-target-text">NFC phones list</span></a></li><li id="menu-item-63919" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-63919 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Further resources</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-63919 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57697" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57697 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/oem-pay-availability/"><span class="ubermenu-target-title ubermenu-target-text">OEM Pay availability by country</span></a></li><li id="menu-item-57698" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57698 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/does-my-phone-have-nfc/"><span class="ubermenu-target-title ubermenu-target-text">Does my phone have NFC?</span></a></li><li id="menu-item-57699" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57699 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nfc-stock-and-investment/"><span class="ubermenu-target-title ubermenu-target-text">NFC stock and investment</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-66770" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-66770 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-hide-desktop"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Hot topics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-66770 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-64200" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-64200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/nfc-world/"><span class="ubermenu-target-title ubermenu-target-text">NFC World</span></a></li><li id="menu-item-68416" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-68416 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/wnip/"><span class="ubermenu-target-title ubermenu-target-text">What&#8217;s New in Payments</span></a></li><li id="menu-item-68417" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-68417 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/category/hub/transit-ticketing-today/"><span class="ubermenu-target-title ubermenu-target-text">Transit Ticketing Today</span></a></li><li id="menu-item-68099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-68099 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/"><span class="ubermenu-target-title ubermenu-target-text">NFCW Expo</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-57701 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57702 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com"><span class="ubermenu-target-title ubermenu-target-text">Home</span></a></li><li id="menu-item-57703" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57703 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/register/"><span class="ubermenu-target-title ubermenu-target-text">Join</span></a></li><li id="menu-item-57704" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57704 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/explore/"><span class="ubermenu-target-title ubermenu-target-text">Explore&#8230;</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-68094" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-68094 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NFCW Expo</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-68094 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-68103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-68103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/"><span class="ubermenu-target-title ubermenu-target-text">Visit expo hall</span></a></li><li id="menu-item-68095" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-68095 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/feedback/"><span class="ubermenu-target-title ubermenu-target-text">Concierge</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-57705" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-57705 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/partners/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Partners</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-57705 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-68633" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-68633 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/antelop/"><span class="ubermenu-target-title ubermenu-target-text">Antelop Solutions</span></a></li><li id="menu-item-63034" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-63034 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/cilab/"><span class="ubermenu-target-title ubermenu-target-text">Cilab</span></a></li><li id="menu-item-68634" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-68634 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/dejamobile/"><span class="ubermenu-target-title ubermenu-target-text">Dejamobile</span></a></li><li id="menu-item-57713" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-57713 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/hid-global/"><span class="ubermenu-target-title ubermenu-target-text">HID Global</span></a></li><li id="menu-item-57711" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57711 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/nxp/"><span class="ubermenu-target-title ubermenu-target-text">NXP Semiconductors</span></a></li><li id="menu-item-68635" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-68635 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/stmicroelectronics/"><span class="ubermenu-target-title ubermenu-target-text">STMicroelectronics</span></a></li><li id="menu-item-61776" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-61776 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfcw-expo/tappy-technologies/"><span class="ubermenu-target-title ubermenu-target-text">Tappy Technologies</span></a></li><li id="menu-item-66976" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-66976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/sponsorship-and-promotion/"><span class="ubermenu-target-title ubermenu-target-text">Become a partner</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4222" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-4222 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-4222 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-57780" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/about/"><span class="ubermenu-target-title ubermenu-target-text">About us</span></a></li><li id="menu-item-66565" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-66565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/nfc-world-knowledge-centre/"><span class="ubermenu-target-title ubermenu-target-text">About the NFCW Knowledge Centre</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-66565 ubermenu-submenu-type-auto ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"><li id="menu-item-66566" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-66566 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://members.nfcw.com/terms/"><span class="ubermenu-target-title ubermenu-target-text">Membership agreement</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-4224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-4224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/contacts/"><span class="ubermenu-target-title ubermenu-target-text">Contact us</span></a></li><li id="menu-item-43816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-43816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Let us know!" href="https://www.nfcw.com/tip-off/"><span class="ubermenu-target-title ubermenu-target-text">Got some news?</span></a></li><li id="menu-item-57693" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57693 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/media/"><span class="ubermenu-target-title ubermenu-target-text">Media centre</span></a></li><li id="menu-item-57690" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57690 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/comment-policy/"><span class="ubermenu-target-title ubermenu-target-text">Comment policy</span></a></li><li id="menu-item-57691" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-privacy-policy ubermenu-item-57691 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/privacy/"><span class="ubermenu-target-title ubermenu-target-text">Privacy policy</span></a></li><li id="menu-item-57692" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-57692 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/legal/"><span class="ubermenu-target-title ubermenu-target-text">Legal</span></a></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li><li id="menu-item-65838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-65838 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nfcw.com/sponsorship-and-promotion/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sponsor</span></a></li><li id="menu-item-52008" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-52008 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout ubermenu-submenu-rtl ubermenu-submenu-reverse" data-ubermenu-trigger="click"><span class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" tabindex="0"><i class="ubermenu-icon fas fa-search"></i></span><ul class="ubermenu-submenu ubermenu-submenu-id-52008 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"><li id="menu-item-52007" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-52007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right"><div class="ubermenu-content-block ubermenu-custom-content"><div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="003119828764761954579:db_tm4uix-q" />
<input type="hidden" name="cof" value="FORID:11" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" placeholder="Search..." value="" name="q" class="ubermenu-search-input">
<input type="submit" class="ubermenu-search-submit" value="&#xf002;" style="font-family: 'Font Awesome 5 Free';
font-weight: 900;">
</form>
</div></div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fas fa-times"></i> Close</li></ul></li></ul></nav>

<div id="hot-topics" class="clear"><ul><li class="hot-topic-title">Explore</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64200"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68416"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68417"><a href="https://www.nfcw.com/category/hub/transit-ticketing-today/">Transit Ticketing Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68099"><a href="https://members.nfcw.com/nfcw-expo/">NFCW Expo</a></li>
</ul></div></nav>
<div id="partners-header-ajax"></div>
<div id="feedbacktab" class="not-mobile"><a href="/feedback/" target="_blank">Feedback</a></div>
</header>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<ul id="nfcw-ticker" class="js-hidden"><li class="news-item"><a href="https://www.nfcw.com/2020/11/20/369267/nordic-countries-record-surge-in-contactless-payments-during-pandemic/" title="20 November 2020, 15:32 GMT">Nordic countries record surge in contactless payments during pandemic</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/11/20/369257/google-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021/" title="20 November 2020, 13:58 GMT">Google Pay to launch mobile-first bank accounts in the USA in 2021</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/11/20/369244/american-express-adds-instant-digital-card-provisioning-for-apple-pay/" title="20 November 2020, 12:41 GMT">American Express adds instant digital card provisioning for Apple Pay</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/11/20/369239/us-credit-union-pilots-dynamic-cvv-codes-on-mobile-devices/" title="20 November 2020, 12:20 GMT">US credit union pilots dynamic CVV codes on mobile devices</a></li><li class="news-item"><a href="https://www.nfcw.com/2020/11/19/369217/huawei-pay-goes-live-in-malaysia/" title="19 November 2020, 12:58 GMT">Huawei Pay goes live in Malaysia</a></li></ul><div class="clear"></div>
<article id="post-69257" class="editorial post-69257 post type-post status-publish format-image has-post-thumbnail hentry category-wnip tag-apple tag-bankmobile tag-bbva tag-bmo-bank-of-montreal tag-citi tag-coastal-community-bank tag-first-independence-bank tag-google tag-green-dot tag-seattle-bank tag-sefcu tag-stanford-federal-credit-union tag-the-harbor-bank-of-maryland post_format-post-format-image countries-usa technologies-android-topic technologies-caesar-sengupta technologies-cashless technologies-credit-unions technologies-google-pay technologies-ios technologies-loyalty technologies-mobile-banking technologies-mobile-first technologies-mobile-payments-topic technologies-nfc-mobile-payments technologies-payments technologies-plex-account technologies-redemption technologies-retail technologies-security technologies-video">
<header class="entry-header">
<h1 class="entry-title">Google Pay to launch mobile-first bank accounts in the USA in 2021</h1> <div class="entry-meta">
<span class="byline">By <span class="author vcard author-name"><a class="url fn n" href="https://www.nfcw.com/author/tom/">Tom Phillips</a></span> &bull; <span class="posted-on"><time class="entry-date published" datetime="2020-11-20T13:58:20+00:00" title="20 November 2020, 13:58 GMT">20 November 2020</time><span class="updated"> &bull; Updated <time datetime="2020-11-20T13:58:27+00:00" title="20 November 2020, 13:58 GMT">20 November 2020</time></span></span> <span class="hide">&bull; <a href="https://www.nfcw.com/2020/11/20/369257/google-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021/" title="NFCW">nfcw.com</a> </span></span> </div> </header>
<div class="entry-content">
<figure class="wp-block-image size-full is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20580%20374'%3E%3C/svg%3E" alt="Google Pay mobile first Plex bank account" class="wp-image-69261" width="580" height="374" data-lazy-srcset="https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account.jpg 1176w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-250x162.jpg 250w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-1024x662.jpg 1024w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-768x496.jpg 768w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-68x44.jpg 68w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-588x380.jpg 588w" data-lazy-sizes="(max-width: 580px) 100vw, 580px" data-lazy-src="https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account.jpg" /><noscript><img src="https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account.jpg" alt="Google Pay mobile first Plex bank account" class="wp-image-69261" width="580" height="374" srcset="https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account.jpg 1176w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-250x162.jpg 250w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-1024x662.jpg 1024w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-768x496.jpg 768w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-68x44.jpg 68w, https://www.nfcw.com/wp-content/uploads/2020/11/google-pay-mobile-first-plex-account-588x380.jpg 588w" sizes="(max-width: 580px) 100vw, 580px" /></noscript><figcaption><strong>MOBILE-FIRST: </strong>Google plans to launch the mobile banking Plex Account in the USA next year</figcaption></figure>
<p>Consumers in the USA will be able to open mobile-first checking and saving accounts with 11 banks and credit unions from within Google Pay from 2021, Google has revealed <a href="https://www.blog.google/products/google-pay/reimagined-pay-save-manage-expenses-and-more/">in a blog post</a> that also announces the launch of a redesigned version of the Google Pay app for both Android and iOS.</p>
<p>“We’re working with trusted financial institutions to create Plex, a new mobile-first bank account integrated into Google Pay,” writes Google vice-president Caesar Sengupta in the post.</p>
<p>“Plex Accounts are offered by banks and credit unions, include checking and savings accounts with no monthly fees, overdraft charges or minimum balance requirements, and help you save toward your goals more easily.</p>
<p>“Starting in 2021, 11 banks and credit unions, including minority owned depository banks, in the US will start offering Plex Accounts in Google Pay.</p>
<p>“In the meantime, you can join the waitlist on the app and be one of the first to apply for a Plex Account from Citi or SFCU.”</p>
<p>In addition to <a href="https://online.citi.com/">Citi</a> and <a href="https://www.sfcu.org/">Stanford Federal Credit Union (SFCU)</a>, Plex Accounts will be offered by <a href="https://www.sefcu.com/">SEFCU</a>, <a href="https://www.seattlebank.com/">Seattle Bank</a>, <a href="https://www.theharborbank.com/">The Harbor Bank of Maryland</a>, <a href="https://www.bankmobile.com/">BankMobile</a>, <a href="https://www.bmo.com/">BMO</a>, <a href="https://www.firstindependence.com/">First Independence Bank</a>, <a href="https://www.bbvausa.com/">BBVA</a>, <a href="https://www.greendot.com/">Green Dot</a> and <a href="https://www.coastalbank.com/">Coastal Community Bank</a>.</p>
<p>The redesigned Google Pay app also enables users to “pay, see past transactions and find offers and loyalty info — all organised around conversations”, as well as automatically redeem offers when paying in-store or online, search across transactions “in new ways”, receive “periodic spending summaries” and keep information safe “with advanced security”.</p>
<p>A 27-minute video with more details about the new Google Pay app has also been produced by the firm:</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='588' height='331' src='https://www.youtube.com/embed/A2hL32k7Y0I?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
<p>Plans to offer free US bank accounts via Google Pay were first <a href="https://www.nfcw.com/2019/11/19/365058/google-details-its-plan-to-offer-free-us-bank-accounts-via-google-pay/">revealed in November 2019</a>.</p>
<p class="in-the-expo"><strong>Next:</strong> <a href="https://members.nfcw.com/nfcw-expo/">Visit the NFCW Expo to find new suppliers and access free resources</a></p> </div>
<footer class="entry-footer">
<div class="shariff shariff-align-flex-start shariff-widget-align-flex-start" style="display:none"><ul class="shariff-buttons theme-round orientation-horizontal buttonsize-medium"><li class="shariff-button twitter shariff-nocustomcolor" style="background-color:#32bbf5;border-radius:10%"><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F&text=Google%20Pay%20to%20launch%20mobile-first%20bank%20accounts%20in%20the%20USA%20in%202021&via=nfcw" title="Share on Twitter" aria-label="Share on Twitter" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#55acee; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#55acee" d="M29.7 6.8q-1.2 1.8-3 3.1 0 0.3 0 0.8 0 2.5-0.7 4.9t-2.2 4.7-3.5 4-4.9 2.8-6.1 1q-5.1 0-9.3-2.7 0.6 0.1 1.5 0.1 4.3 0 7.6-2.6-2-0.1-3.5-1.2t-2.2-3q0.6 0.1 1.1 0.1 0.8 0 1.6-0.2-2.1-0.4-3.5-2.1t-1.4-3.9v-0.1q1.3 0.7 2.8 0.8-1.2-0.8-2-2.2t-0.7-2.9q0-1.7 0.8-3.1 2.3 2.8 5.5 4.5t7 1.9q-0.2-0.7-0.2-1.4 0-2.5 1.8-4.3t4.3-1.8q2.7 0 4.5 1.9 2.1-0.4 3.9-1.5-0.7 2.2-2.7 3.4 1.8-0.2 3.5-0.9z" /></svg></span></a></li><li class="shariff-button linkedin shariff-nocustomcolor" style="background-color:#1488bf;border-radius:10%"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F&title=Google%20Pay%20to%20launch%20mobile-first%20bank%20accounts%20in%20the%20USA%20in%202021" title="Share on LinkedIn" aria-label="Share on LinkedIn" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#0077b5; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 27 32"><path fill="#0077b5" d="M6.2 11.2v17.7h-5.9v-17.7h5.9zM6.6 5.7q0 1.3-0.9 2.2t-2.4 0.9h0q-1.5 0-2.4-0.9t-0.9-2.2 0.9-2.2 2.4-0.9 2.4 0.9 0.9 2.2zM27.4 18.7v10.1h-5.9v-9.5q0-1.9-0.7-2.9t-2.3-1.1q-1.1 0-1.9 0.6t-1.2 1.5q-0.2 0.5-0.2 1.4v9.9h-5.9q0-7.1 0-11.6t0-5.3l0-0.9h5.9v2.6h0q0.4-0.6 0.7-1t1-0.9 1.6-0.8 2-0.3q3 0 4.9 2t1.9 6z" /></svg></span></a></li><li class="shariff-button facebook shariff-nocustomcolor" style="background-color:#4273c8;border-radius:10%"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F" title="Share on Facebook" aria-label="Share on Facebook" role="button" rel="nofollow" class="shariff-link" style=";border-radius:10%; background-color:#3b5998; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 18 32"><path fill="#3b5998" d="M17.1 0.2v4.7h-2.8q-1.5 0-2.1 0.6t-0.5 1.9v3.4h5.2l-0.7 5.3h-4.5v13.6h-5.5v-13.6h-4.5v-5.3h4.5v-3.9q0-3.3 1.9-5.2t5-1.8q2.6 0 4.1 0.2z" /></svg></span></a></li><li class="shariff-button whatsapp shariff-nocustomcolor" style="background-color:#5cbe4a;border-radius:10%"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.nfcw.com%2F2020%2F11%2F20%2F369257%2Fgoogle-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021%2F%20Google%20Pay%20to%20launch%20mobile-first%20bank%20accounts%20in%20the%20USA%20in%202021" title="Share on Whatsapp" aria-label="Share on Whatsapp" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#34af23; color:#fff" target="_blank"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32"><path fill="#34af23" d="M17.6 17.4q0.2 0 1.7 0.8t1.6 0.9q0 0.1 0 0.3 0 0.6-0.3 1.4-0.3 0.7-1.3 1.2t-1.8 0.5q-1 0-3.4-1.1-1.7-0.8-3-2.1t-2.6-3.3q-1.3-1.9-1.3-3.5v-0.1q0.1-1.6 1.3-2.8 0.4-0.4 0.9-0.4 0.1 0 0.3 0t0.3 0q0.3 0 0.5 0.1t0.3 0.5q0.1 0.4 0.6 1.6t0.4 1.3q0 0.4-0.6 1t-0.6 0.8q0 0.1 0.1 0.3 0.6 1.3 1.8 2.4 1 0.9 2.7 1.8 0.2 0.1 0.4 0.1 0.3 0 1-0.9t0.9-0.9zM14 26.9q2.3 0 4.3-0.9t3.6-2.4 2.4-3.6 0.9-4.3-0.9-4.3-2.4-3.6-3.6-2.4-4.3-0.9-4.3 0.9-3.6 2.4-2.4 3.6-0.9 4.3q0 3.6 2.1 6.6l-1.4 4.2 4.3-1.4q2.8 1.9 6.2 1.9zM14 2.2q2.7 0 5.2 1.1t4.3 2.9 2.9 4.3 1.1 5.2-1.1 5.2-2.9 4.3-4.3 2.9-5.2 1.1q-3.5 0-6.5-1.7l-7.4 2.4 2.4-7.2q-1.9-3.2-1.9-6.9 0-2.7 1.1-5.2t2.9-4.3 4.3-2.9 5.2-1.1z" /></svg></span></a></li><li class="shariff-button printer shariff-nocustomcolor" style="background-color:#a8a8a8;border-radius:10%"><a href="javascript:window.print()" title="print" aria-label="print" role="button" rel="noopener nofollow" class="shariff-link" style=";border-radius:10%; background-color:#999; color:#fff"><span class="shariff-icon" style=""><svg width="32px" height="20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32"><path fill="#999" d="M6.8 27.4h16v-4.6h-16v4.6zM6.8 16h16v-6.8h-2.8q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-11.4v11.4zM27.4 17.2q0-0.5-0.3-0.8t-0.8-0.4-0.8 0.4-0.3 0.8 0.3 0.8 0.8 0.3 0.8-0.3 0.3-0.8zM29.7 17.2v7.4q0 0.2-0.2 0.4t-0.4 0.2h-4v2.8q0 0.7-0.5 1.2t-1.2 0.5h-17.2q-0.7 0-1.2-0.5t-0.5-1.2v-2.8h-4q-0.2 0-0.4-0.2t-0.2-0.4v-7.4q0-1.4 1-2.4t2.4-1h1.2v-9.7q0-0.7 0.5-1.2t1.2-0.5h12q0.7 0 1.6 0.4t1.3 0.8l2.7 2.7q0.5 0.5 0.9 1.4t0.4 1.6v4.6h1.1q1.4 0 2.4 1t1 2.4z" /></svg></span></a></li></ul></div><div class="tags"><p class="tags-links tag-mobile">Explore: <a href="https://www.nfcw.com/tag/apple/" title="1,161 more items that mention Apple">Apple</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/bankmobile/" title="No more items that mention BankMobile">BankMobile</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/bbva/" title="25 more items that mention BBVA">BBVA</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/bmo-bank-of-montreal/" title="Nine more items that mention BMO Bank of Montreal">BMO Bank of Montreal</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/citi/" title="51 more items that mention Citi">Citi</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/coastal-community-bank/" title="No more items that mention Coastal Community Bank">Coastal Community Bank</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/first-independence-bank/" title="No more items that mention First Independence Bank">First Independence Bank</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/google/" title="791 more items that mention Google">Google</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/green-dot/" title="Three more items that mention Green Dot">Green Dot</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/seattle-bank/" title="No more items that mention Seattle Bank">Seattle Bank</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/sefcu/" title="No more items that mention SEFCU">SEFCU</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/stanford-federal-credit-union/" title="Two more items that mention Stanford Federal Credit Union">Stanford Federal Credit Union</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/tag/the-harbor-bank-of-maryland/" title="No more items that mention The Harbor Bank of Maryland">The Harbor Bank of Maryland</a></p><p class="technologies-links tag-mobile">Learn more: <a href="https://www.nfcw.com/technology/android-topic/" rel="tag">Android</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/caesar-sengupta/" rel="tag">Caesar Sengupta</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/cashless/" rel="tag">Cashless</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/credit-unions/" rel="tag">Credit Unions</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/google-pay/" rel="tag">Google Pay</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/ios/" rel="tag">iOS</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/loyalty/" rel="tag">Loyalty</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/mobile-banking/" rel="tag">Mobile banking</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/mobile-first/" rel="tag">Mobile first</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/mobile-payments-topic/" rel="tag">Mobile payments</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/nfc-mobile-payments/" rel="tag">NFC Mobile Payments</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/payments/" rel="tag">Payments</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/plex-account/" rel="tag">Plex Account</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/redemption/" rel="tag">Redemption</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/retail/" rel="tag">Retail</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/security/" rel="tag">Security</a><span class="not-mobile">,</span> <a href="https://www.nfcw.com/technology/video/" rel="tag">Video</a></p><p class="countries-links tag-mobile">Territory: <a href="https://www.nfcw.com/country/usa/" rel="tag">USA</a></p></div> <p class="comments-off">
<strong>Comments</strong> Got something to add or correct? <a href="https://www.nfcw.com/feedback/?pid=69257" target="_blank">Let us know!</a>
</p>
<div class="comments-off"></div>
<div id="partners-storyfooter-ajax"></div>
<div class="post-email-signup">
<hr class="divider">
<div class="email-instream-signup">
<p class="signup-cta">Keep up to date: Get NFCW's headlines by email every Wednesday</p>
<p class="signup-button"><a href="/email-newsletter-sign-up/?source=nfcw-instream-storyfooter" class="button big">Sign up</a> or <a href="/email/">find out more</a></p>
<hr class="divider">
</div>
</div>
<div class="related">
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline">Related news</h3>
</div> </div>
</footer>
</article>
<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.nfcw.com/2020/11/20/369249/matatu-minibuses-pilot-contactless-fare-payments-in-nairobi/" rel="prev">Matatu minibuses pilot contactless fare payments in Nairobi</a></div><div class="nav-next"><a href="https://www.nfcw.com/2020/11/20/369267/nordic-countries-record-surge-in-contactless-payments-during-pandemic/" rel="next">Nordic countries record surge in contactless payments during pandemic</a></div></div>
</nav>
</main>
</div>
<aside id="secondary" class="widget-area" role="complementary">
<section id="custom_html-11" class="widget_text widget widget_custom_html"><h2 class="widget-title">About us</h2><div class="textwidget custom-html-widget"><p>What's New in Payments provides banks, card issuers, merchants, payment service providers and technology suppliers with in-depth information on the emerging technologies revolutionizing the global payments market. <a href="/about/" title="About What's New in Payments"><strong>Find out more</strong></a></p></div></section><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-display">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc387720"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387720 = window.plc387720 || 0;
(function(){
var divs = document.querySelectorAll(".plc387720:not([id])");
var div = divs[divs.length-1];
div.id = "placement_387720_"+plc387720;
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387720, [300,600], 'placement_387720_'+opt.place, opt); }, opt: { place: plc387720++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
</div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><h2 class="widget-title">Email newsletter</h2><div class="textwidget custom-html-widget"><div class="email-sidebar-signup">
<p class="signup-cta">Get NFCW's top headlines by email every Wednesday</p><p class="signup-button"><a href="/email-newsletter-sign-up/?source=nfcw-sidebar" class="button big" target="_blank" rel="noopener noreferrer">Sign up</a> or <a href="/email/">find out more</a></p>
</div></div></section>
<section id="text-24" class="widget widget_text"><h2 class="widget-title">New in the Knowledge Centre</h2> <div class="textwidget"><ul class="display-posts-listing"><li class="listing-item"><a href="https://members.nfcw.com/96258/webinar-nfc-in-automotive/" class="title" title="13 October 2020">Webinar: NFC in Automotive</a></li><li class="listing-item"><a href="https://members.nfcw.com/96204/antelop-digital-and-mobile-card-solutions-for-banks-and-issuers/" class="title" title="2 October 2020">Antelop: Digital and mobile card solutions for banks and issuers</a></li><li class="listing-item"><a href="https://members.nfcw.com/96064/meet-the-innovators-antelop-solutions/" class="title" title="25 September 2020">Meet the Innovators: Antelop Solutions</a></li><li class="listing-item"><a href="https://members.nfcw.com/95811/nfcw-expo-exhibition-sponsorship/" class="title" title="14 September 2020">The NFCW Expo: Exhibition and sponsorship opportunities</a></li><li class="listing-item"><a href="https://members.nfcw.com/95718/the-power-of-choice-from-standard-nfc-to-secure-solutions-2020/" class="title" title="20 August 2020">The power of choice: From standard NFC to secure solutions</a></li></ul>
</div>
</section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-display">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc387721"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387721 = window.plc387721 || 0;
(function(){
var divs = document.querySelectorAll(".plc387721:not([id])");
var div = divs[divs.length-1];
div.id = "placement_387721_"+plc387721;
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387721, [300,600], 'placement_387721_'+opt.place, opt); }, opt: { place: plc387721++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
</div></div></section><section id="nfc_world_news_widget-4" class="widget widget_nfc_world_news_widget"><h2 class="widget-title">Latest from What&#8217;s New in Payments</h2> <div id="tawindow">
<ul>
<li>
<a href="https://www.nfcw.com/2020/11/20/369267/nordic-countries-record-surge-in-contactless-payments-during-pandemic/" title="20 November 2020, 15:32 GMT">Nordic countries record surge in contactless payments during pandemic</a>
<time class="timeago" datetime="2020-11-20T15:32:31+00:00" title="20 November 2020, 15:32 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/20/369257/google-pay-to-launch-mobile-first-bank-accounts-in-the-usa-in-2021/" title="20 November 2020, 13:58 GMT">Google Pay to launch mobile-first bank accounts in the USA in 2021</a>
<time class="timeago" datetime="2020-11-20T13:58:20+00:00" title="20 November 2020, 13:58 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/20/369244/american-express-adds-instant-digital-card-provisioning-for-apple-pay/" title="20 November 2020, 12:41 GMT">American Express adds instant digital card provisioning for Apple Pay</a>
<time class="timeago" datetime="2020-11-20T12:41:18+00:00" title="20 November 2020, 12:41 GMT"></time>
</li>
<li>
 <a href="https://www.nfcw.com/2020/11/20/369239/us-credit-union-pilots-dynamic-cvv-codes-on-mobile-devices/" title="20 November 2020, 12:20 GMT">US credit union pilots dynamic CVV codes on mobile devices</a>
<time class="timeago" datetime="2020-11-20T12:20:16+00:00" title="20 November 2020, 12:20 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/19/369217/huawei-pay-goes-live-in-malaysia/" title="19 November 2020, 12:58 GMT">Huawei Pay goes live in Malaysia</a>
<time class="timeago" datetime="2020-11-19T12:58:44+00:00" title="19 November 2020, 12:58 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/18/369211/survey-finds-7-in-10-swedish-consumers-are-interested-in-having-a-biometric-payment-card/" title="18 November 2020, 15:27 GMT">Survey finds 7 in 10 Swedish consumers are interested in having a biometric payment card</a>
<time class="timeago" datetime="2020-11-18T15:27:23+00:00" title="18 November 2020, 15:27 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/18/369206/google-pay-expands-to-10-extra-countries-in-europe/" title="18 November 2020, 13:38 GMT">Google Pay expands to 10 extra countries in Europe</a>
<time class="timeago" datetime="2020-11-18T13:38:50+00:00" title="18 November 2020, 13:38 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/18/369196/rbr-100m-merchants-worldwide-to-accept-card-payments-by-end-2025/" title="18 November 2020, 12:03 GMT">RBR: 100m merchants worldwide to accept card payments by end 2025</a>
<time class="timeago" datetime="2020-11-18T12:03:02+00:00" title="18 November 2020, 12:03 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/18/369181/jcb-reports-30-rise-in-contactless-payments-volumes/" title="18 November 2020, 11:03 GMT">JCB reports 30% rise in contactless payments volumes</a>
<time class="timeago" datetime="2020-11-18T11:03:28+00:00" title="18 November 2020, 11:03 GMT"></time>
</li>
<li>
<a href="https://www.nfcw.com/2020/11/17/369174/standard-bank-to-support-contactless-payments-in-15-african-countries/" title="17 November 2020, 13:24 GMT">Standard Bank to support contactless payments in 15 African countries</a>
<time class="timeago" datetime="2020-11-17T13:24:18+00:00" title="17 November 2020, 13:24 GMT"></time>
</li>
</ul>
<ul class="connect">
<li>
<a href="https://www.nfcw.com/category/hub/wnip/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i>
Get What's New in Payments via RSS</a>
</li>
</ul>
</div>
</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Subscribe, follow, stay in touch</h2><div class="textwidget custom-html-widget"><ul class="connect">
<li><a href="/email/"><i class="fas fa-envelope-square fa-2x fa-fw icon-envelope"></i> Get our email newsletter</a></li>
<li><a href="https://twitter.com/nfcw"><i class="fab fa-twitter-square fa-2x fa-fw icon-twitter"></i> Follow @nfcw on Twitter</a></li>
<li><a href="https://www.facebook.com/NFCWorld"><i class="fab fa-facebook-square fa-2x fa-fw icon-facebook"></i> NFCW on Facebook</a></li>
<li><a href="https://www.nfcw.com/2016/03/04/343050/nfc-world-now-available-slack/"><i class="fab fa-slack fa-2x fa-fw icon-envelope"></i> Get headlines in Slack</a></li>
<li><a href="https://www.linkedin.com/company/nfcw/"><i class="fab fa-linkedin fa-2x fa-fw icon-linkedin"></i> NFCW on LinkedIn</a></li>
<li><a href="/feed/"><i class="fas fa-rss-square fa-2x fa-fw icon-rss"></i> NFCW's RSS news feed</a></li>
<li><a href="https://feedly.com/i/subscription/feed%2Fhttp%3A%2F%2Fwww.nfcworld.com%2Ffeed%2F"><i class="fas fa-rss-square fa-2x fa-fw icon-feedly"></i> Follow RSS in Feedly</a></li>
</ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-display">

<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://media.nfcw.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<div class="plc387722"></div>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc387722 = window.plc387722 || 0;
(function(){
var divs = document.querySelectorAll(".plc387722:not([id])");
var div = divs[divs.length-1];
div.id = "placement_387722_"+plc387722;
AdButler.ads.push({handler: function(opt){ AdButler.register(177348, 387722, [300,250], 'placement_387722_'+opt.place, opt); }, opt: { place: plc387722++, keywords: abkw, domain: 'media.nfcw.com', click:'CLICK_MACRO_PLACEHOLDER' }});
})();
</script>
</div></div></section>
</aside>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div id="footer-sidebar" class="secondary">
<div id="footer-sidebar1" class="widget-area">
<aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Titles</h3><div class="menu-footer-products-container"><ul id="menu-footer-products" class="menu"><li id="menu-item-68405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68405"><a href="/">NFCW</a></li>
<li id="menu-item-68395" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68395"><a href="https://www.nfcw.com/category/hub/wnip/">What&#8217;s New in Payments</a></li>
<li id="menu-item-68394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68394"><a href="https://www.nfcw.com/category/hub/nfc-world/">NFC World</a></li>
<li id="menu-item-68396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68396"><a href="https://www.nfcw.com/category/hub/transit-ticketing-today/">Transit Ticketing Today</a></li>
</ul></div></aside> </div>
<div id="footer-sidebar2" class="widget-area">
<aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Resources</h3><div class="menu-footer-kc-container"><ul id="menu-footer-kc" class="menu"><li id="menu-item-68397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68397"><a href="https://members.nfcw.com">NFCW Knowledge Centre</a></li>
<li id="menu-item-68398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398"><a href="https://members.nfcw.com/nfcw-expo/">NFCW Expo</a></li>
<li id="menu-item-68400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68400"><a href="https://www.nfcw.com/email/">Email newsletters</a></li>
</ul></div></aside> </div>
<div id="footer-sidebar3" class="widget-area">
<aside id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Company</h3><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-68401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68401"><a href="https://www.nfcw.com/sponsorship-and-promotion/">Sponsorship opportunities</a></li>
<li id="menu-item-68403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68403"><a href="https://www.nfcw.com/privacy/">Privacy policy</a></li>
<li id="menu-item-68402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68402"><a href="https://www.nfcw.com/legal/">Legal</a></li>
</ul></div></aside> </div>
</div>
<nav id="footer-navigation" class="footer-navigation bp" role="navigation">
<div class="menu-footer-2-container"><ul id="menu-footer-2" class="clear"><li id="menu-item-68404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68404"><a href="#top">Back to top</a></li>
</ul></div> </nav>
<div class="site-info">
<p class="bpt">
Copyright &copy; 2008-2020 <a href="https://www.sjb.co.uk">SJB Research
Ltd</a>. All
rights reserved. <span class="love">Made with <i title="a cwtch" class="fas fa-heart" aria-hidden="true"></i><span class="visuallyhidden">love</span> in <a href="https://www.wales.com/" rel="nofollow">Wales</a>.</span>
</p>
<div class="site-info-logo">
<a href="https://www.sjb.co.uk" rel="nofollow"><img src="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png" srcset="https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@1x.png 1x, https://www.nfcw.com/wp-content/themes/nfcw2017/assets/images/sjb-research-logo-48w-@2x.png 2x" alt="SJB Research Ltd" width="48" height="28" data-no-lazy="1" /></a>
</div>
</div>
</footer>
</div>
<script>
        jQuery(document).ready(function () {
            if (jQuery('#nfcw-ticker').length) {
                jQuery('#nfcw-ticker').ticker({
                    speed: 0.3,
                    controls: false,
                    titleText: 'Latest',
                    pauseOnItems: 4000
                });
            }
            
            jQuery.ajax({
                url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-header-ajax.php',
                success: function (data) {
                    jQuery('#partners-header-ajax').html(data);
                },
                cache: false
            });
                        jQuery.timeago.settings.cutoff = 1000 * 60 * 60 * 24;
            jQuery("time.timeago").timeago();

                        // if (document.querySelector('.zoombox') !== null) {
            //     jQuery('a.zoombox').zoombox({
            //         theme: 'zoombox',
            //         opacity: 0.6,
            //         duration: 800,
            //         animation: true,
            //         width: 200,
            //         height: 200,
            //         gallery: true,
            //         autoplay: false
            //     });
            // }

            
            if (jQuery('#partners-storyfooter-ajax').length) {
                jQuery.ajax({
                    url: 'https://www.nfcw.com/wp-content/themes/nfcw2017/shared/partners-storyfooter-ajax.php',
                    success: function (data) {
                        jQuery('#partners-storyfooter-ajax').html(data);
                    },
                    cache: false
                });
            }

            // if (!document.getElementById('ronaltiouthi')) {
            //     document.getElementById('anfilesmyrfr').style.display = 'block';
            // }

                        return false;
        });

        <!-- Clicky Analytics -->

                var clicky_custom = {};
        clicky_custom.cookies_disable = 1;
                var clicky_site_ids = clicky_site_ids || [];
        clicky_site_ids.push(100689611);</script>
<script async src="//static.getclicky.com/js"></script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100689611ns.gif"/></p></noscript>

<script data-minify="1" async defer src="https://www.nfcw.com/wp-content/cache/min/1/latest-665e5bcc470eaab62c026ec6a70f579e.js"></script>
<noscript><img src="https://data.nfcw.com/noscript.gif" alt=""/></noscript>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.nfcw.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/navigation-ee9d929e70acc27547835dae5fe50382.js' id='nfcw2017-navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/skip-link-focus-fix-4e81a1e03ca399a4a73db73774a1a10d.js' id='nfcw2017-skip-link-focus-fix-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/jquery-ticker-d4f52b045339c2ad967aca8089e59d6e.js' id='ticker-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/jquery-timeago-8f792a0c2b17ee9394ec1984766670dd.js' id='timeago-js' defer></script>
<script type='text/javascript' id='ajaxprospectapproval-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","ajaxnonce":"7c4343e19c"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.nfcw.com/wp-content/cache/min/1/wp-content/themes/nfcw2017/assets/js/ajax-prospect-approval-5098d9a2bb781601469fcd3f9e5249b1.js' id='ajaxprospectapproval-js' defer></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.2","configurations":["main"],"ajax_url":"https:\/\/www.nfcw.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.nfcw.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"primary-navigation":"Primary navigation","hot-topic-list":"Hot topic list","footer-navigation":"Footer navigation"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.2' id='ubermenu-js' defer></script>
<script type='text/javascript' src='https://www.nfcw.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>
<script type='text/javascript' src='https://www.nfcw.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nfcw.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
